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Introduction 
CREA has partnered with Lone Wolf Technologies to launch a new version of WEBForms®, which will be powered 
by TransactionDesk®. The solution will be rebranded as CREA WEBForms® and will be integrated with board / 
association MLS® Systems. It will maintain its current connections to the 3rd party applications, continuing to 
provide choice to members.  

It is available to all members of the Canadian Real Estate Association (CREA) and provides access to a library of up-
to-date real estate forms, contracts, and clauses, made available by the Canadian Real Estate Association, 
Provincial Associations, and local Boards and Associations. In addition, WEBForms® is integrated with third party 
Esignature and Transaction Management platforms. Members using those tools can link their accounts to send 
forms to be digitally signed directly from WEBForms®. WEBForms® is still integrated with board / association MLS® 
systems in order to pre-fill forms with MLS® System information.  

This Help Guide is divided into the following sections: 

Section A: Getting Started 

Section B: Navigating and Understanding CREA WEBForms® 

Section C: Working with WEBForms® 

Section D: Setting up your Profile and System 

Section E: Customizing your Dashboards using Widgets 

Section F: Broker Tools 

Appendix A: Glossary 

Appendix B: FAQs 

Appendix C: Videos 

This Introduction includes the following topics: 

Top Priority – Transfer of clauses, templates, forms, and transactions 

What’s New in CREA WEBForms® 

Best Practices for CREA WEBForms® 

About this Guide 

Using this Guide 

Icons & Conventions 

Top Priority – Transfer of clauses, templates, forms, and transactions 
Clauses and templates will automatically be migrated over on behalf of the user so that the user will not have to 
do anything themselves. The grouping of forms will be retained.  

Caution: Any prefilled data within forms that are attached to a template will NOT migrate over and will 
need to be re-entered.  

Caution: Users will need to refresh any clauses that had been included within their templates. 

If users wish to retain any of their existing transaction kits within the new version: 

You can upload individual existing transaction kits from CREA WEBForms® Legacy to CREA WEBForms® 2019 as 
non-editable PDFs only. 



Caution: We recommend that before December 31, 2019, you upload any existing Transaction kits that 
you wish to retain from CREA WEBForms® Legacy. 

What’s New in CREA WEBForms® 
• Transaction Wizard 

The Transaction Wizard is a five-step process in CREA WEBForms® by which a signing is created and sent 
to participants for completion.  Users adjust the signing settings, choose participants, choose documents 
and forms, set up their documents and forms, and then send the signing to all participants.  

• Transaction Kits are now referred to as Transactions. 
 

• Template Kits are now referred to as Transaction Templates. 

• Your Home Page is now called the Member Dashboard and indicated with a Dashboard icon  

• Your Transactions page is indicated with a House icon  
 

• The previous version of WEBForms® is now referred to as CREA WEBForms® Legacy. 
 

• Success, Error, and Information messages will briefly display in the top right corner of the screen, lasting 
for a few seconds only. 
 

• Once forms have been filled out and sent back to you, they go to the Documents folder. 
 

CREA WEBForms® is being rolled out across the country, with the first release in March 2019. It offers the following 
features: 

CREA WEBForms® custom version of the Instanet TransactionDesk® Agent Edition 
• Availability of all existing forms, clauses, and templates  
• DocBox (Document Management) Instanet TransactionDesk® Agent edition 
• Client Management Dashboard 
• Team Sharing 

3rd Party Application Integrations 
• Integrations with Authentisign, Docusign®, NexOne, E-z-max, Velocity and SecureShare will continue to 

be part of the application 
• Integrations with other e-Signature platforms will be coming 
• CREA WEBForms® will continue to be available through the single-sign-on functionality of the National 

Authentication Facility (NAF) 
MLS® System Integrations 

• All the existing integrations with board / association MLS® Systems will continue to provide data for 
auto-population 

• ADT (Listing Upload) integrations will continue to be developed 
CREA will continue to direct ongoing CREA WEBForms® product development 

Best Practices for CREA WEBForms® 
In CREA WEBForms®, the transaction is the basis of the entire workflow. Think of a transaction as a file, just like the 
files you have in your office – it contains information on a client, on a listing, on a sale, a lease or whatever you are 



working on and organizing. Creating a transaction is the foundation for introducing efficiencies, reducing 
redundant data entry, sharing, and allowing clients and vendors to participate in using the system. 

Transaction creation (or addition to an existing transaction) is the first step anytime you: 

• Make initial contact with a new prospect, 
• Schedule a listing appointment and presentation, 
• Create a listing agreement, 
• Create an offer to purchase or sell,  
• Write a lease listing or offer to lease, and 
• Start a project of any kind. 

Creating a transaction allows you to do several things: 

• Import listing data from your MLS® System,  
• Import tax or public record data,  
• Use all the data imported into or manually entered into a transaction to auto-fill every form added to the 

transaction; 
• Create a place in your WEBForms® account to store all the contacts, forms, documents and service orders 

associated with that transaction or event, and 
• Start a brokerage file for a newly listed or sold transaction upon notice from the listing or selling agent. 

Implementation / Workflow 

When your brokerage is implementing CREA WEBForms®, first decide who is responsible for creating the 
transaction. Where does the transaction start? 

Transaction creation can be assigned to one person/role, or there may be multiple people who can create 
transactions.  Ideally, one person in the brokerage has the responsibility for ensuring a new transaction is created 
when a new brokerage file is opened. 

Train Your Agents to Create Transactions! 

Training agents to create and populate transactions and transactional data will: 

• Help agents save time, be more efficient and more effective. 
• Help your staff save time as they won’t have to create each transaction or enter all the property, 

personal, and transactional information. 

About this Guide 
Set up as both a reference document and a procedural document, this guide provides information for users of 
CREA WEBForms®. It provides both information on the application, and steps to follow to accomplish common 
tasks. 

This guide is divided into sections. 

Section A deals with getting started. Topics include systems requirements, logging in, and a quick-start 
guide.   

Section B deals with navigating through the application, with a brief explanation of the dashboards and 
toolbars. It also provides an explanation of WEBForms® components including clauses, forms, 
Transactions (used to be called Transaction Kits), and Transaction Templates (used to be called Template 
Kits). 



Section C deals with performing tasks in WEBForms®. 

Section D deals with setting up your profile and system 

Section E deals with customizing your dashboards using widgets 

Section F deals with Broker Tools, which are only available to Brokerage Owners 

Using this Guide 
If you are new to CREA WEBForms®, you should go through the entire help guide. It will help you to log in and 
navigate through the various pages, and understand clauses, forms, transactions, and transaction templates. You 
can then use the Quick Start guide to begin building your own Transactions and use the various Tutorials for more 
advanced tasks. 

If you are an experienced WEBForms® user, you can view the changes in What’s New in CREA WEBForms® and 
then go directly to Tutorials for specific tasks. 

Working with Forms 

Working with Transactions 

Working with Transaction Templates 

Working with Documents 

Working with Clauses 

Working with Contacts 

Working with Checklists and Tasks 

Working in Teams  

Icons & Conventions 
CREA WEBForms® has a standard icon set. 

Icon Function  

 Add Adds a clause, document, file, form, task, transaction, etc. 

 Apps Store Displays apps such as Esignatures for purchase 

 Basket Allows you to perform an action on multiple selected items 

 Clause Allows you to add a clause in Forms 

 Contacts Displays your contacts 

 Create Transaction Adds a new Transaction 

 Dashboard Brings you to your Member Dashboard (home page) 

 Documents Store, organize, manage, access, and work with your documents 

 Download Allows you to download forms in the Preview window 

 
Download PDF Download a PDF 

 Ellipses Menu Click to view an expanded menu of available actions 



 Email Document Email a document 

 Expand Menu/Sidebar Toggle Expand menus to view more options 

 Faxing Fax documents and forms 

 Feedback Provide feedback to the platform developers 

 Filter Filter your results 

 File Provides a list of actions in Forms 

 Folder Contains documents, forms, etc. 

 Font Allows you to change font properties in Forms 

 Forms Store, organize, manage, access, and work with your Forms 

 Help-Member Support Contact CREA Member Support 

  Help-Video Tutorials View a context-specific Help Tutorial 

 Help Dropdown View a Help dropdown (list of Tutorial Videos) 

 Help-Video Tutorials View a list of Help Tutorials 

 Help-Bottom of Screen View a context-specific Help Tutorial/document 

 Legacy Version Return to previous version of CREA WEBForms® 

 Lock Lock/Unlock your Member Dashboard for customization 

 Logout Logout of CREA WEBForms® 

 Mandatory Mandatory tasks in the Tasks Widget 

 Markups Allows Strike-out, Line, Highlight, Redact & Annotate in Forms 

 Document Markup Allows you to markup forms in the Preview window 

 Merge Connect two or more documents into one 

 
Print Allows to you to print forms from the Preview window 

 
Quick Start Links to a Quick Start Guide 

 Save Save your changes to Details in a transaction 

 Select Click to select an item 

 Setup Manage transaction templates, notification options, and more 

 
Shortcut button Displays shortcuts to Transactions, Feedback, & Member Support 

 
Slicer Tool Allows you to split forms into pages in the Preview window 

 Sort Change order of listed item 



 Tasks Create, view, and edit list of tasks 

 Transactions Create, view, and edit your transactions 

 
Upload Document Upload a document to CREA WEBForms® 

 
View Calendar Change to a calendar view format 

 View Grid Change to a grid view format 

 View List Change to a list view format 

 Zoom Allow you to zoom in Forms 

 
Helpful notes are indicated by blue italicized text. 

Cautions are indicated by red italicized text. 

Note: Because CREA WEBForms® is responsive, the appearance of some fields and toolbars may change, 
depending on the device being used.  

Section A: Getting Started 
CREA WEBForms® is an internet application. All you need to get started are  

• A computer/device with an HTML5 compliant browser, and 
• High-speed Internet access. 

This section includes 

System Requirements 

Logging In 

Quick Start Guide 

System Requirements 
What you need:  

• Internet Explorer or Firefox if you use a PC  
• Safari if you use a Mac  
• IOS7 or higher and mobile Safari for iPhone and iPad  
• The latest version of the Android OS for Android devices  

 
TECHNICAL SUPPORT AND INQUIRIES REGARDING INSTANET SOLUTIONS SERVICES IS AVAILABLE 24/7/365 
TOLL FREE at 800-668-8768 and VIA EMAIL TO tech@instanetsolutions.com 

Supported Browsers 
The forms editor uses HTML5 coding, the most modern version of HTML. Older computers that run Windows XP 
often still use older versions of the Internet Explorer (IE) browser, such as IE 8 and IE 9. These older browsers don’t 
support HTML5. 
To resolve this, you will need to download either the Chrome or Firefox browser. Both browsers are free.  

Chrome is available at www.google.com/chrome.  

Firefox is available at https://www.mozilla.org/en-US/firefox/desktop/. 

mailto:tech@instanetsolutions.com
http://www.google.com/chrome
https://www.mozilla.org/en-US/firefox/desktop/


Logging in 
You can log in to WEBForms® through 

webforms.ca 

realtorlink.ca 

Logging in to webforms.ca 
To login directly to CREA WEBForms®: 

1. Go to CREA WEBForms® (www.webforms.ca) 

The REALTOR Link® NAF login window displays. 

 

2. Enter your Board/Association, User Id and Password, and click Sign in. 

Note: Select Remember Me when accessing WEBForms® on a personal computer to have REALTOR Link® 
remember your User Id and Board. This option is not recommended on a shared or public computer. 

For first-time users: Your Pre-Flight Check displays, where the system checks your browser. 

http://www.webforms.ca/


 

For first-time users: Your Terms of Service displays. Click I Accept to accept the Terms of Service (Note: Default is I 
Decline). 

 

Your CREA WEBForms® Home Page, which is the Member Dashboard page, displays. 



 

Logging in through realtorlink.ca 
If you are already logged in to REALTOR Link®, you can go directly to WEBForms®. 

 

On REALTOR Link®, in the top Banner, click WEBForms®. 

Your CREA WEBForms® Home Page, which is the Member Dashboard page, displays. 

 



QuickStart 
CREA WEBForms® has made it easier than ever to get started working with your Transactions, with the Transaction 
Wizard.  

The QuickStart videos will guide you through creating a new Transaction (Transaction Kit).  

Watch the Quick Start Transaction Wizard Intro Video 

Watch the Quick Start Transaction Wizard Step 1 Video 

Watch the Quick Start Transaction Wizard Step 2 Video 

Watch the Quick Start Transaction Wizard Step 3 Video 

Watch the Quick Start Transaction Wizard Step 4 Video 

Watch the Quick Start Transaction Wizard Step 5 Video 

Navigate to the following sections in the Help Guide. 

Creating a new Transaction (Transaction Kit) 

Using the 5-step Transaction Wizard to edit a transaction 

Inserting a clause into a form 

Adding a form to a Transaction (Transaction Kit) 

 

  

https://vimeo.com/323387786
https://vimeo.com/323387880
https://vimeo.com/323387866
https://vimeo.com/323387831
https://vimeo.com/323387821
https://vimeo.com/323387811


Section B: Navigating & Understanding CREA WEBForms® 
In this section, you will learn to navigate the different areas of CREA WEBForms®. A brief explanation of some of 
the important components is included. 

Member Dashboard 
Use the dashboard to quickly see the status of your transactions and transaction-related information. Click the 

Dashboard icon to see your own personal dashboard. 

The dashboard is completely customizable. You can choose the widgets to include in your dashboard, so that you 
can include the information that is most important to you. 

 

The CREA WEBForms® Member Dashboard has a few key areas and icons. 

1. Sidebar 
2. Sidebar toggle 
3. Link to Quick Start 
4. Link to CREA WEBForms® Legacy 
5. Link to Help Videos 
6. Dashboard Lock 
7. Dashboard Widgets 
8. Short-Cut Button 

Note: There will be a temporary icon on the top right to allow access to the CREA WEBForms® Legacy 
interface.  This will be disabled at end of year 2019. 

In CREA WEBForms®, click Legacy  on the top right  to open the CREA WEBForms® Legacy 
interface. 



 

A warning window will display, cautioning you that Transaction Templates and Transactions created in 
CREA WEBForms® 2019 will not be accessible in the Legacy version. Click “Go to Legacy” if you still wish to 
switch back.  
 
In the CREA WEBForms® Legacy interface, click CREA WEBForms® 2019. 
 

 

Sidebar 

 

The Sidebar lists icons linking to different tasks and workspaces, including: 

Dashboard  

 

The Dashboard is your main workspace (your home page).  The initial one you see on login is the default 
workspace. This area is fully customizable, using widgets. Once you are familiar with the platform, you can arrange 
the dashboard to suit your needs. 



Transactions  

 

Transactions is the list of your transactions, or the transactions that are shared with you. 

Forms  

 

Forms represent legal contracts that are filled out interactively online.   

Documents 

 

Use Documents to store, organize, manage, access, and work with your documents.  
Note: Once a form is filled out and sent back to you, you will find it in Documents. 

Tasks 

 

The Task Manager lets you create lists of standalone tasks that can be assigned to you, or to another member of 
your team, or to someone in your office. 

Faxing 

 

This lets you create fax cover sheets ready to send with documents or forms. 

Contacts 

 

Contacts lets you build your list of contacts online. 

Setup 

 

Use the Setup options to manage system defaults, such as default dashboards that salespersons see, standard 
checklists for the various types of transactions, transaction templates, notification options, and more. 

Apps Store 

 

Purchase third party apps, such as Esignature apps, here. 

Support 

 

Access CREA’s Member Support here. 

Logout 

 

Click this link to log out of CREA WEBForms®.  



Note: You should log out every time you are done working with WEBForms® to ensure your private and 
secure access. 

Expand Menu / Sidebar toggle 

 

Click this icon to expand a menu. This icon will display in different parts of the platform. 

Link to Help Videos 

 

Click this link to view the list of Tutorial Videos. 

Dashboard Lock 

 

The Dashboard lock allows you to unlock the dashboard so that you can customize your workspace with widgets. 
Once you are done customizing your workspace, you can then lock your dashboard. 

Dashboard Widgets 
Your fully customizable dashboard workspace consists of several widgets. You can add, move, resize, and delete 
widgets. 

Short-Cut Button 

 

Click this to display shortcuts to Transactions, Feedback, & Member Support.  

 

Transactions  
Transactions (formerly referred to as Transaction Kits) is the list of your transactions, or the transactions that are 
shared with you. Transactions are a way for you to group and manage all the forms you need for a specific 
transaction. 



Here, you can view transactions and their status, or you can create new transactions by clicking Add +.   

When you see a transaction in the list, you see the photo thumbnail, the name of the transaction and its status, 
and the last modified date. 

You can also view the details of a transaction, such as the contacts, forms, documents, checklist, tasks, or signings, 

and you can also see the history of a transaction, all from the More Options menu to the right of the 
transaction names. 

When you click the name of a transaction, the Transaction Dashboard displays. 



 

A. Transaction Dashboard 
The Transaction Dashboard displays the details for a specific Transaction.  It is fully customizable by using widgets. 

B. Dashboard Lock 
To customize your dashboard, click the Lock icon  to unlock it. You can then drag and drop, resize, or delete 

widgets from your dashboard. Click the Lock icon  again to relock your dashboard. 

Right Menu Toggle 
You can open and close the right menu using this toggle. 

C. Right Menu 
This menu displays links to different steps of the Transaction Wizard and other actions. 

Forms                        
Forms represent legal contracts that are filled out interactively online.  They are usually provided by your board, 
association, or broker, and are reviewed to ensure compliance and protect all involved parties legally. 

Use Forms to store, organize, manage, access, and work with your forms.  

Forms provides a form library for your MLS® System board and brokerage forms. 

When you attach a form to a transaction, the system can automatically fill in many of the form fields for you, 
saving you time and preventing errors in form filling. 

In the system, a form is distinct from a document. Documents are any type of information other than a form that 
you collect regarding the deal from your client or other third party. Documents are not interactive, and where 
applicable, are filled in outside of the system.  Listing photos, scanned pen-and-paper contracts, scanned receipts 



of deposit checks, commission disbursements, lawyer letters, commission statements, and client profiles are 
common examples of documents. 

Use Documents to store, organize, manage, access, and work with your documents. Consider Documents as your 
system inbox, where you receive and store documents until you need them for a transaction. 

You can store documents in Documents in the following file formats: 

• .pdf 
• .doc 
• .docx 
• .xls 
• .xlsx 
• .jpg/.jpeg 
• .gif 
• .bmp 
• .tif 
• .png 

Documents organizes documents in four main folders, each with its own unique purpose: 

• The Inbox folder contains documents that are mailed to one of your transactions. 
• The My folder contains any documents you manually upload. 
• The Shared folder contains any documents that other users share with you. 
• The Transaction folder contains documents that are attached to your transactions. 

Tasks 
Tasks lets you create lists of standalone tasks that can be assigned to you, or to another member of your team, or 
to someone in your office. If applicable, you can assign a specific due date for a task.  

Tasks can also be created as part of a checklist. When the checklist is attached to a transaction that you own or 
that is shared with you, those tasks are also displayed here. 

The tasks displayed include the standalone tasks that are assigned to you, or shared with you, plus the list of tasks 
that are associated with any transactions you own or that are shared with you. 

Tasks that are part of a transaction display with the transaction name in the list of tasks. Tasks without a 
transaction name displayed are standalone tasks. If a task has a due date, the due date also displays with the task 
name in the list of tasks. 

You can filter the list of tasks to display only those open tasks, only those tasks that are assigned to you, etc. 

Faxing 
This lets you create fax cover sheets ready to send with documents or forms. Simply select the contact to send the 
fax to, add a message, and create and download the cover sheet. 

Contacts 
Contacts lets you build your list of contacts online. Then, whenever you need to include a contact in a deal, or 
email or fax a contact, the information is at your fingertips. 

Setup 
  



Use the Setup options to manage system defaults, such as default dashboards that salespersons see, standard 
checklists for the various types of transactions, transaction templates, notification options, and more. 

To view Setup options: 

1. In the left Sidebar, click Setup  . 
The Setup menu displays. 

 

2. Click Expand Menu  to expand the right menu. 
The Setup menu now displays on the right, to help you navigate through the options.  
 



 

Preferences 

 

A. Click User Information to view and edit your personal user profile. 
Here you can edit several fields.   

Note: Some of the fields are automatically populated with information from your Board’s MLS® System, 
and are therefore not editable. 



 

B. Click Office Information to view and edit your office information.  

Note: Some of the fields are automatically populated with information from your Board’s MLS® System, 
and are therefore not editable. 

 

C. Click Email Signature to add or update your email signature. This contact information is automatically 
included in your email message box for all emails sent through CREA WEBForms® 

 

D. Click Branding to add images for your Fax-back Cover Sheet, Email Banner, Personal Photo, and Company 
Logo. 



 



Program Settings 

 

The system provides several general program settings that affect all users. These settings define how users see and 
interact with transactions, documents, checklists, forms, faxes, tasks, and emails. 

A. Click Transaction Settings to configure transaction settings, such as the default views, sorting, and display 
formats, and other transaction-specific settings for the entire office. When you have finished making 
changes to the transaction settings, click Update. 

 

 

B. Click Document Settings to configure the default transaction document settings, such as whether to sort 
them alphabetically. When you have finished making changes to the document settings, click Update. 

https://vimeo.com/323997167/7fae34edd5


 

 

C. Click Checklist Settings to configure the default checklist view, such as whether to sort checklist items in a 
transaction alphabetically. When you have finished making changes to the checklist settings, click Update. 

 

D. Click Form Settings to configure the default form settings, such as what field to sort on, fonts and colors 
to use, and whether to automatically save a copy. When you have finished making changes to the form 
settings, click Update. 

Note: You can also change the font on a specific form by using the fonts icon in the text editor while 
editing that form. 

 

https://vimeo.com/323997061/44eb5ee9dc
https://vimeo.com/323997112/2aa60d1a02


 

E. Click Fax Settings to configure the default fax settings, such as whether to include phone and fax numbers 
on cover sheets, and whether to time stamp and certify documents. When you have finished making 
changes to the fax settings, click Update. 

 

 

F. Click Task Settings to configure the default task settings, such as the default owner, default status, sort 
order, and whether to send a reminder. When you have finished making changes to the task settings, click 
Update. 

https://vimeo.com/323997083/4ed9cdf8a0


 

G. Click Email Settings to configure the default email settings, such as how to send attachments, and 
whether to allow editing of attachments. When you have finished making changes to the email settings, 
click Update. 

 

H. Click Markup Settings to configure the default markup settings, such as the default font size. When you 
have finished making changes to the markup settings, click Update. 



 

Notifications 
You can have the system notify users automatically by email when certain events take place. There are two options 
under which you can selection items:  

General Notifications 

 



Task Notifications 

 

Clauses 

 

You can create standard clauses that can be reused in multiple documents. You can create clauses for your own 
personal use, or for the other salespersons in the office to use. You can also view system clauses that are available 
to all members of your board or association. 

You can organize the clauses you create into folders, so they are easy to locate.  



Type Management 

 

The system provides out-of-the-box types for the various kinds of data in the system, such as contact types, 
document types, transaction types, and so on. These are referred to as System Types. You can add your own types 
to the list. 

Checklist Manager 

 

Having checklists for each of the key types of transactions you create can save you a lot of time. The checklist 
provides a list of things you need to do, or documents you need to gather to complete a deal, and any tasks that 
need to be completed for the deal. Checklist items can be mandatory or optional. 



Transaction Templates 

 

A transaction template defines a standard set of forms, documents, and checklist items that simplify the process of 
creating a transaction.  

For example, you have certain forms and documents required for a residential listing. You also have a list of tasks 
that apply to most residential listings. You can create a template called “Residential Listings” and attach the forms 
and documents, and a checklist to it. Then, each time you create a transaction for a residential listing, you only 
need to apply the Residential Listings template: All the forms, documents, and checklist items required are 
automatically added to the transaction. 

As a salesperson, you can share a transaction template with your team members using the Sharing option, if the 
team has already been defined. 

Note: You require the full Broker Edition to create transaction templates for an office. 

Sharing 

 

Many brokerages have teams of salespeople that work together on some or all deals. Before salespeople can share 
transactions in the system, the salespeople must be added to the same “sharing group / team”. Every salesperson 
can create a sharing group or team and add or remove salespeople as needed.  



Integrations 

 

Service Providers 

 

Save time by adding the service providers, such as appraisers and mortgage brokers, in the system, rather than 
adding them into individual transactions as required. 

Agreements 

 



The Authentisign, TransactionDesk®, InstanetForms, DocBox, InstanetFax or InstanetOffers Terms of Service can be 
viewed here. 
Support 

CREA provides several levels of support, including: 

• Online Searchable Help 
• Video Tutorials 
• Recorded Webinars 
• Live Webinars 

 

In addition, our friendly Member Support team is available to help you with your questions. 



 

 



Legacy  

 

Until December 2019, you can click here to return to the Legacy interface. However, Transaction Templates and 
Transactions created in CREA WEBForms® 2019 will not be accessible in the Legacy version. 

Apps Store 

 

You can purchase eSignature and Transaction Management software through the Apps Store. 

Help 
Access Support when you are looking for the following: 

•   Online Help Guide  

•   Tutorial Videos  

•   Recorded Webinars  



•   Live Webinars  

•   Member Support  

Forms Editor 
When working within a form, the Forms Editor displays at the top of the form. It provides several options, and 
several of the options have a dropdown menu. 

 

File 
Under File, you can select: 

A. Add 
B. Save (Save / Save as PDF) 
C. Copy 
D. Erase (All Pages / Current Page) 
E. Watermark (Confidential / Draft / Remove) 
F. Remove 
G. Print 
H. Send (Email / Fax / Documents / Markup in Documents) 
I. Exit 

 
 
 

 
 
 
 

 
Font 
Under Font, you can select: 

 

A. Style 
B. Color 
C. Size 
D. Text Functions 

 

 

 

Clause 

 



Transaction 
Under Transaction, you can select: 

 

A. Add to 
B. Start new 

Pages 

 

Help 

 

Zoom 
Under Zoom, you can select: 

 
A. Reset Zoom 
B. Zoom in 
C. Zoom out 
D. Fit width 
E. Fit height 

 
 
 

Markups 
Under Markups, you can select: 

 

A. Strike-through 
B. Line 
C. Highlight 
D. Redact 
E. Annotate 
F. Clear All 

 
Forms Preview Window Toolbar 

 



A. Print  

- Allows you to print the form 

B. Download  

- Allows you to download the form as a pdf 

C. Document Markup  

- Allows you to use Text, Freedraw, Ellipse, Rectangle, Highlight, Line and Redact. 

 

D. Document Slicer Tool  

- Allows you to separate the form into separate pages. 

E. Properties/Rename  

- Opens a dialog box that displays the Name, Date Created, Last Modified, and Library number, as well as an option 
to rename the form by editing the name and then clicking Rename 

 

F. Rotate  

- Allows you to rotate the form left or right 

G. Zoom in/Zoom out  

- Allows you to zoom in or zoom out while viewing the form. 

Section C: Working with WEBForms® 
This section deals with the most common tasks in WEBForms®: 

Working with Forms 

Working with Transactions (Transaction Kits) 

Working with Transaction Templates (Template Kits) 

Working with Documents 

Working with Clauses 



Working with Contacts 

Working with Checklists and Tasks 

Working in Teams 

Working with Forms 
As a REALTOR®, forms are a big part of the job.  WEBForms® allows you to streamline your workflow, to make your 
job easier and your forms more accurate.  

Caution: Once a form is signed and returned to you, it goes to the Documents folder. 

Caution: We highly recommend always creating a transaction when working with Forms. Because you 
can group multiple forms together in one file, you can take advantage of the auto population feature 
from the details section to the forms. You can also upload relevant docs into your transactions. You can 
also name the transaction whatever you like.  

The Individual forms folder is only recommended for printing blank versions of forms. 

Note: Your Forms Library can be branded with a logo. You won’t see the logo while working on it in the 
online editable form, but you will see it when it is sent as an outbound fillable PDF (You can do a print 
preview to view it before sending).  
Contact forms@instanetsolutions.com. 

 

This section includes 

Understanding forms and fields 
Creating a form and adding it to a new transaction 
Creating a form and adding it to an existing transaction 
Creating a standalone form 
Attaching a form to a transaction  
Editing a form in a transaction 
Editing a standalone form 
Renaming a form 
Deleting a form from a transaction 
Deleting multiple forms from a transaction 
Deleting multiple standalone forms 
Filling and editing fields in a form manually 
Copying an individual form 
Copying a transaction form 
Copying a form to documents 
Emailing a form from the forms folder 
Emailing multiple forms from the forms folder 
Emailing a form from a transaction 
Emailing multiple forms from a transaction 
Faxing a form from the forms folder 
Faxing multiple forms from the forms folder 
Faxing a form from a transaction 
Printing a form from the forms folder 
Printing multiple forms from the forms folder 
Printing a form from a transaction 



Printing multiple forms from a transaction 
Downloading a form 
Inserting a clause into a form 

Understanding forms and fields 
Forms represent legal contracts that are filled out interactively online.  They are usually provided by your board, 
association, or broker, and are reviewed to ensure compliance and protect all involved parties legally. 

Use Forms to store, organize, manage, access, and work with your forms.  

Forms provides a form library for your MLS® System board and brokerage forms. 

When you attach a form to a transaction, the system can automatically fill in many of the form fields for you, 
saving you time and preventing errors in form filling. 

Forms folders level 1 

 

The Individual Forms folder contains both standalone forms and form templates. 

The Transaction Forms folder contains forms that have been added to specific transactions. 

Forms folders level 2 

 

Within the Individual Forms folder are subfolders containing form templates and standalone forms. 



Forms folders level 3 

 

There is a subfolder for each specific form template, that indicates how many standalone forms have been created 
based on that template. 

Click the Ellipses Menu to create a new form from that form template. 

Forms folder level 4 
 

 

When you click a specific form template, you will see that template as both 

A. the Form Template itself   
B. the folder that contains the standalone forms you have created from the Form Template  

Creating a form and adding it to a new transaction 
Create a form when you need an interactive, digital, legal document provided by your board to conduct your 
business. 

You can create forms out of the existing form templates downloaded from your board and add them to 
transactions.  For example, you can create an agreement of purchase and sale form out of your agreement of 
purchase and sale form template and add it to your transaction.  



Note: You can only create a “New” form from the template forms in the Individual Forms folder, not the 
Transaction Forms folder.  
Note: In the Individual Forms folder, be sure to click a Form Template, not an actual form, to display the 
New form dialog. 

 

 

To create a form and add it to a new transaction: 

1. Click Forms and locate the form template you need in the Individual Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to use. 
A dialog box displays the possible actions. 

https://vimeo.com/322638896


 

3. Click New. 
The New Form dialog box displays. 

 

4. Click Create new Form, start a new transaction.  

 The Create Transaction dialog box opens.  

 

5. Follow the instructions under Creating a Transaction to complete the steps. 
6. In the Name field, enter a name for the transaction. Typically, this is the street address of the property. 

• Optional: Use the Template dropdown to select the appropriate template to automatically add a 
checklist, forms, and documents. If you have not yet created any templates, the option is not 
available. Consider creating a template first. 



• Optional: Use the Type dropdown to select the type of Transaction. 
• Optional: Use the Import Data dropdown to select the MLS® System listing as a source of information 

for the transaction. First click the Select Source dropdown to select a source. Additional fields display.  

 

7. In the MLS Number field, specify the MLS® System number of the listing. 
• Optional: Use the Add me as the dropdown to select your role in the transaction. Choose from Listing 

Agent, Selling Agent, Neither, or Both. 

Caution: You and other contacts may already be automatically added. Check your Contacts. 

8. Click Create.  
9. The selected form opens in the form editor.  

 

10. Use the available form editor options to pre-populate your form’s fields with information.  See “Editing a 
Form” for more information on each form editor option.  

11. When you are finished setting up your form, in the form editor options, do one of the following: 



 

A. Click File > Save if you need to save the form to the list of forms.  
B. Click File > Copy if you need to copy the form. 
C. Click File > Print if you need to print the form. 

 

D. Click File > Send > Email if you need to send the form as part of an email. See “Emailing a Form” for 
more information.  

E. Click File > Send > Fax if you need to send the form as part of a fax. See “Faxing a Form” for more 
information.  

F. Click File > Send > Document if you need to save the form to a Document folder.  
G. Click File > Send > Markup in Documents if you need to mark up the form.  See “Marking Up a 

Document” for more information.  



 

H. Click Transaction > Add to to add the form to an existing transaction.  
I. Click Transaction > Start New to add the form to a new transaction.  

Creating a form and adding it to an existing transaction 
Create a form when you need an interactive, digital, legal document provided by your board to conduct your 
business. 

You can create forms out of the existing form templates downloaded from your board and add them to 
transactions.  For example, you can create an agreement of purchase and sale form out of your agreement of 
purchase and sale form template and add it to your transaction.  

Note: You can only create a “New” form from the template forms in the Individual Forms folder, not the 
Transaction Forms folder.  
Note: In the Individual Forms folder, be sure to click a Form Template, not an actual form, to display the 
New form dialog. 

 

 

To create a form and add it to an existing transaction: 

1. Click Forms and locate the form template you need in the Individual Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to use. 
A dialog box displays the possible actions. 

https://vimeo.com/322638896


 

3. Click New. 
The New Form dialog box displays. 

 

4. Click Create new Form, add to existing new transaction.  

 The Add to Transaction dialog box opens.  

 

5. Check the transaction you need to add the form to and click Save. 
The selected form opens in the form editor.  



 

6. Use the available form editor options to pre-populate your form’s fields with information.  See “Editing a 
Form” for more information on each form editor option.  

7. When you are finished setting up your form, in the form editor options, do one of the following: 

 

A. Click File > Save if you need to save the form to the list of forms.  
B. Click File > Copy if you need to copy the form. 
C. Click File > Print if you need to print the form. 



 

D. Click File > Send > Email if you need to send the form as part of an email. See “Emailing a Form” for 
more information.  

E. Click File > Send > Fax if you need to send the form as part of a fax. See “Faxing a Form” for more 
information.  

F. Click File > Send > Document if you need to save the form to a Document folder.  
G. Click File > Send > Markup in Documents if you need to mark up the form.  See “Marking Up a 

Document” for more information.  

 

H. Click Transaction > Add to to add the form to an existing transaction.  
I. Click Transaction > Start New to add the form to a new transaction.  

Creating an individual (standalone) form 
Caution: We highly recommend always creating a transaction when working with Forms. Because you 
can group multiple forms together in one file, you can take advantage of the auto population feature 
from the details section to the forms. You can also upload relevant docs into your transactions. You can 
also name the transaction whatever you like.  

Create a form when you need an interactive, digital, legal document provided by your board to conduct your 
business. 

You can create forms out of the existing form templates downloaded from your board and add them to 
transactions.  For example, you can create an agreement of purchase and sale form out of your agreement of 
purchase and sale form template and add it to your transaction.  



You can also create individual (standalone) forms out of a form template if you have a form that is not immediately 
associated with a deal, such as a buyer representation agreement form.   You can then associate the created buyer 
representation agreement form with a transaction later, if the situation arises.   

Note: You can only create a “New” form from the template forms in the Individual Forms folder, not the 
Transaction Forms folder.  
Note: In the Individual Forms folder, be sure to click a Form Template, not an actual form, to display the 
New form dialog. 

 

 

To create a standalone form: 

1. Click Forms and locate the form template you need in the Individual Forms folder.  

 

2. Click the Ellipses Menu  beside the form template you want to use. 
A dialog box displays the possible actions. 

https://vimeo.com/322638896


 

3. Click New. 
The New Form dialog box displays. 

 

4. Click Create new standalone form. 

 The selected form opens in the form editor.  

 

5. Use the available form editor options to pre-populate your form’s fields with information.  See “Editing a 
Form” for more information on each form editor option.  

6. When you are finished setting up your form, in the form editor options, do one of the following: 



 

A. Click File > Save if you need to save the form to the list of forms.  
B. Click File > Copy if you need to copy the form. 
C. Click File > Print if you need to print the form. 

 

D. Click File > Send > Email if you need to send the form as part of an email. See “Emailing a Form” for 
more information.  

E. Click File > Send > Fax if you need to send the form as part of a fax. See “Faxing a Form” for more 
information.  

F. Click File > Send > Document if you need to save the form to a Document folder.  
G. Click File > Send > Markup in Documents if you need to mark up the form.  See “Marking Up a 

Document” for more information.  



 

H. Click Transaction > Add to to add the form to an existing transaction.  
I. Click Transaction > Start New to add the form to a new transaction.  

Attaching a form(s) to an existing transaction 
 See Attaching a form(s) to an existing transaction 

 

Editing a form in a transaction  
Edit a form when you need to update a form’s content.  For example: You can add the brokerage name to all your 
form templates so that you do not have to add it later, when you create a form from the template and add it to a 
deal.  

You can also use the forms editor options to: 

• Edit the appearance, including the font style and size for that specific form only, 
• Set the output of your forms (to a certain extent), 
• Prepopulate your form fields with text, 
• Add watermarks if your form is confidential or in draft form, 
• Save the form with a new name or make a prepopulated copy of form for your own use, 
• Specify the form’s output, such as email, fax, printing, or saving to a transaction folder, and  
• Add a form to a new or existing transaction directly from the editor.   

 

To edit a form in a transaction: 

1. Click Transactions  in the left sidebar. 
The Transactions list displays. 

 

https://vimeo.com/323996783/9feac24dbc
https://vimeo.com/323999388/51e26d2312


2. Click the name of the transaction with the form you wish to edit. 
The Transaction Dashboard displays. 

 

3. Click Forms in the right sidebar. 
The Forms window displays the list of forms. 

 

4. Click the Ellipses menu beside the form you wish to edit. 
The dropdown menu displays. 



 

5. Click Edit form. 
The selected form opens in the form editor.  

 

1. Use the available form editor options to edit the form’s content.  The available options are as follows: 

File 

 



 

A. New Form  
- Use to create a new form using a different form from the current one. 

B. Save  

- Use Save  to save the form to its current folder location 

- Use Save As PDF  to save the form to its current folder location as a pdf file. 

C. Copy  
- Use to create a copy of the current form in the current folder location. 

D. Erase  

- Use All Pages  to erase any changes made to all pages of the form. 

- Use Current Page  to erase any changes made to the current page of the form. 

E. Watermark  

- Use Confidential  to add a confidential watermark across all pages of the form. 

- Use Draft  to add a draft watermark across all pages of the form. 

- Use Remove  to remove any watermarks from all pages of the form. 

F. Remove  
- Use to delete the current form and return to the list of forms. 

G. Print  
- Use to print the current form. 

H. Send  

- Use Email  to email the form from the system. See “Email a Form” for more information.  

- Use Fax  to fax the form from the system. See “Fax a Form” for more information. 

- Use DocBox  to send the form to a selected DocBox folder.  

- Use Markup in DocBox  to open the form in the document editor. See “Mark Up a 
Document” for more information. 



I. Exit  
- Use to exit the form editor and return to the list of forms. 

Font 

 

 

A. Style  
- Use to select the font style, such as Times-Roman, for all editable fields for the entire form. 

B. Color  
- Use to select the font color, for all editable fields for the entire form. 

C. Size  
- Use to select the font size, for all editable fields for the entire form. 

D. Text Functions  

- Use UPPER CASE  to set the currently selected field as all upper-case text. 

- Use lower case  to set the currently selected field as all lower-case text. 

- Use Title  to set the first character of each sentence in the currently selected field as upper case, 
and all proceeding characters as lower case. 

Clause 

 

Use to select a pre-made clause to add to the selected field. 

 

Transaction 

 

 

- Use Add to  to add the form to an existing transaction. See “Creating a Form” for more information.    

- Use Start new  to add the form to a new transaction. See “Create a Form” for more information. 

Pages 

 



 

- Use to move between the form pages. 

Help 

 

- Use Help  to view the list of Tutorial Videos 

Zoom 

 

 

A. Reset Zoom 
- Use to reset the zoom level to the default (100%). 

B. Zoom in 
- Use Zoom In to increase the magnification of the form.  

C. Zoom out 
- Use Zoom Out to decrease the magnification of the form. 

D. Fit width 
- Use Fit Width to fit the form editor window to the width of the web browser. 

E. Fit height 
- Use Fit Height to fit the form editor window to the height of the web browser 
 

Markups 

 

 

A. Strike-out  
- Use to place a horizontal line on the form. 



B. Line  
- Use to place a line on the form. 

C. Highlight  
- Use to place a colored rectangle on the form. 

D. Redact  
- Use to hide a rectangular area of the form. 

E. Annotate  
- Use to add a text box to the form.  Type any needed information in the text box. 

F. Clear All  
- Removes any markups added to the form. 
 

2. When you are finished editing your form, in the form editor options, do one of the following: 

 

A. Click File > Save if you need to save the form to the list of forms.  
B. Click File > Copy if you need to copy the form. 
C. Click File > Print if you need to print the form. 



 

D. Click File > Send > Email if you need to send the form as part of an email. See “Email a Form” for 
more information.  

E. Click File > Send > Fax if you need to send the form as part of a fax. See “Fax a Form” for more 
information.  

F. Click File > Send > DocBox if you need to save the form to a Document folder.  
G. Click File > Send > Markup in Documents if you need to mark up the form.  See “Mark Up a 

Document” for more information.  

 

H. Click Transaction > Add to to add the form to an existing transaction.  
I. Click Transaction > Start New to add the form to a new transaction.  

Remember to save your changes. 

 

Editing a standalone form 
Edit a form when you need to update a form’s content.  For example: You can add the brokerage name to all your 
form templates so that you do not have to add it later, when you create a form from the template and add it to a 
deal.  



You can also use the forms editor options to: 

• Edit the appearance, including the font style and size for that specific form only, 
• Set the output of your forms (to a certain extent), 
• Prepopulate your form fields with text, 
• Add watermarks if your form is confidential or in draft form, 
• Save the form with a new name or make a prepopulated copy of form for your own use, 
• Specify the form’s output, such as email, fax, printing, or saving to a transaction folder, and  
• Add a form to a new or existing transaction directly from the editor.   

 

To edit a form: 

3. Click Forms and locate the form you want to edit in a Forms folder.  

 

4. Click the Ellipses Menu  beside the form you want to edit.  

Caution: Ensure you select a form, not a form template.  

A dialog box displays the possible actions. 

https://vimeo.com/322638710


 

5. Click Edit form. 
The selected form opens in the form editor.  

 

6. Use the available form editor options to edit the form’s content.  The available options are as follows: 

File 

 



 

J. New Form  
- Use to create a new form using a different form from the current one. 

K. Save  

- Use Save  to save the form to its current folder location 

- Use Save As PDF  to save the form to its current folder location as a pdf file. 

L. Copy  
- Use to create a copy of the current form in the current folder location. 

M. Erase  

- Use All Pages  to erase any changes made to all pages of the form. 

- Use Current Page  to erase any changes made to the current page of the form. 

N. Watermark  

- Use Confidential  to add a confidential watermark across all pages of the form. 

- Use Draft  to add a draft watermark across all pages of the form. 

- Use Remove  to remove any watermarks from all pages of the form. 

O. Remove  
- Use to delete the current form and return to the list of forms. 

P. Print  
- Use to print the current form. 

Q. Send  

- Use Email  to email the form from the system. See “Email a Form” for more information.  

- Use Fax  to fax the form from the system. See “Fax a Form” for more information. 

- Use DocBox  to send the form to a selected DocBox folder.  

- Use Markup in DocBox  to open the form in the document editor. See “Mark Up a 
Document” for more information. 



R. Exit  
- Use to exit the form editor and return to the list of forms. 

Font 

 

 

E. Style  
- Use to select the font style, such as Times-Roman, for all editable fields for the entire form. 

F. Color  
- Use to select the font color, for all editable fields for the entire form. 

G. Size  
- Use to select the font size, for all editable fields for the entire form. 

H. Text Functions  

- Use UPPER CASE  to set the currently selected field as all upper-case text. 

- Use lower case  to set the currently selected field as all lower-case text. 

- Use Title  to set the first character of each sentence in the currently selected field as upper case, 
and all proceeding characters as lower case. 

Clause 

 

Use to select a pre-made clause to add to the selected field. 

 

Transaction 

 

 

- Use Add to  to add the form to an existing transaction. See “Creating a Form” for more information.    

- Use Start new  to add the form to a new transaction. See “Create a Form” for more information. 

Pages 

 



 

- Use to move between the form pages. 

Help 

 

- Use Help  to view the list of Tutorial Videos 

Zoom 

 

 

F. Reset Zoom 
- Use to reset the zoom level to the default (100%). 

G. Zoom in 
- Use Zoom In to increase the magnification of the form.  

H. Zoom out 
- Use Zoom Out to decrease the magnification of the form. 

I. Fit width 
- Use Fit Width to fit the form editor window to the width of the web browser. 

J. Fit height 
- Use Fit Height to fit the form editor window to the height of the web browser 
 

Markups 

 

 

G. Strike-out  
- Use to place a horizontal line on the form. 



H. Line  
- Use to place a line on the form. 

I. Highlight  
- Use to place a colored rectangle on the form. 

J. Redact  
- Use to hide a rectangular area of the form. 

K. Annotate  
- Use to add a text box to the form.  Type any needed information in the text box. 

L. Clear All  
- Removes any markups added to the form. 
 

7. When you are finished editing your form, in the form editor options, do one of the following: 

 

J. Click File > Save if you need to save the form to the list of forms.  
K. Click File > Copy if you need to copy the form. 
L. Click File > Print if you need to print the form. 



 

M. Click File > Send > Email if you need to send the form as part of an email. See “Email a Form” for 
more information.  

N. Click File > Send > Fax if you need to send the form as part of a fax. See “Fax a Form” for more 
information.  

O. Click File > Send > DocBox if you need to save the form to a Document folder.  
P. Click File > Send > Markup in Documents if you need to mark up the form.  See “Mark Up a 

Document” for more information.  

 

Q. Click Transaction > Add to to add the form to an existing transaction.  
R. Click Transaction > Start New to add the form to a new transaction.  

Renaming a form 
You can rename any forms in your Forms folders at any time to keep your forms organized and easy to locate.  

You can rename forms 

• contained in the Inbox, My, Shared, and Transaction folders in Forms, and 
• from a transaction. 

 

To rename a form: 

1. In the Sidebar, click Forms . 
The Forms window displays. 

https://vimeo.com/324003608/a59c16bd63


 

2. Locate the form you want to rename and click the Ellipses Menu  beside the form. 
The dropdown menu displays several actions. 

 

3. Select Properties/Rename. 
The Properties dialog box displays. 



 

4. Enter a new name for the form in the Name field. 
5. Click Rename. 

 A confirmation message briefly displays in the top right, and the form name is updated in the list of 
 forms.  

Note: If your form name is not immediately updated in your web browser, it is recommended that you 
reload the web page. 

Deleting a form from a transaction 
You can delete any unneeded forms. For example, if you uploaded the wrong form to a transaction, you can delete 
it, ensuring that only the forms that belong with the transaction are attached to it. 

You can delete forms 

• in a transaction, and 
• contained in the Forms folders. 

 

To delete a form from a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the name of the transaction from which you want to delete a form. 
The Transaction Dashboard displays. 

https://vimeo.com/323997644/09e0296476


 

3. In the right sidebar, click Forms.  
The list of forms displays. 

 

4. Click the Ellipses Menu beside the form you want to delete to display a dropdown menu of available 
actions. 



 

5. Click Delete. 
A confirmation dialog box displays, asking you to confirm the deletion. 

 

6. Click Yes. 

You have now deleted a form from a transaction. 

Deleting multiple forms from a transaction 
You can delete multiple forms from a transaction all at once. 

 

To delete multiple forms from a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

https://vimeo.com/323998222/93d257e27e


2. Click the name of the transaction from which you want to delete multiple forms. 
The Transaction Dashboard displays. 

 

3. In the right sidebar, click Forms.  
The list of forms displays. 

 

4. Click the circles beside the forms you want to delete. 
The forms will be added to the basket. 



 

5. Click the Basket . 
The Transaction Forms dialog box displays. 

 

6. Click Delete . 
A Confirm dialog box displays, asking you to confirm the deletion. 

 

7. Click Yes. 

You have now deleted multiple forms from a transaction. 

 

Deleting multiple standalone forms 
You can delete multiple forms from the forms folder. 



 

To delete multiple standalone (individual) forms: 

1. Click Forms  in the Sidebar to display the Forms window. then locate the forms you want to delete in 
the Individual Forms folder.  

 

 

2. Click the selection circle beside the forms you wish to delete. 
The forms are added to the basket. 

https://vimeo.com/323998153/ffc777cc82


 

3. Click the Basket . 
The Form Basket dialog box displays. 

 

4. Click Delete  . 
A Confirm dialog box displays, asking if you want to delete the item(s). 

 

5. Click Yes. 

You have deleted multiple standalone (individual) forms. 

Filling and editing fields in a form manually 
You can fill in the available fields in a form to complete the document, either manually or automatically. The fields 
are filled in automatically with your MLS® System data if you choose., 

Manually fill in a form when you have not yet entered the deal details in the system.  For example: Fill in the form 
manually when you receive an email with attached PDFs of the deal documentation from an outside broker.  



Notes:  
o You can manually edit fields in the Forms folders or in a Transaction. 
o The available fields vary by form. 
o Certain fields, such as date fields, display as selectable dropdown menus. 
o Certain fields, such as date/time fields, or monetary fields are populated with specific 

information, such as numerical values, like dates, times or money amounts.   
o Optional: Use the form edit menu options to update the form.  See: Editing a Form for more 

information. 
 

To fill in fields manually: 

1. Click Forms and locate the form you want to edit in a Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to edit.  

Caution: Ensure you select a form, not a form template.  

A dialog box displays the possible actions. 



 

3. Click Edit form. 
The selected form opens in the form editor.  

 

4. Scroll to view the editable fields. Click in a field to edit it. 

5. To add a date to the document, click the Calendar  to open the calendar. 



 

6. Select your date and click Done.  
The date you selected will populate your form. 

7. Click Save to save your edits in the Forms Editor. 

 

Copying an individual form 
Copy a transaction form to save valuable time and effort when you have a form that already contains most of the 
information you need within it and needs a few small adjustments before it is used on another deal.  For example:  
Copy a form if you have a buyer representation agreement form on a deal that is mostly filled out, and only the 
buyer name and date need to be updated on your new deal. 

Note: Only forms that are already attached to deals in the Transaction Forms folder can be copied.  

 

To copy an individual form: 

1. Click Forms in the Sidebar to display the Forms window. then locate the form you want to copy in the 
Individual Forms folder.  

https://vimeo.com/323997231/7fe6d773cd


 

2. Click the Ellipses Menu  beside the form you want to copy. 
A dialog box displays the possible actions. 

 

3. Click Copy/Move. 
The Copy & Move dialog box displays the possible actions. 

Note: The available options vary depending on the type of form, your board or association’s rules, and 
from where in the system you access the form. 

 

 

4. Perform the desired action: 



A. Click Move to new transaction if you need to move the form out of the current transaction folder 
into a new Transaction. The Create Transaction dialog box displays. Follow the instructions under 
Creating a Transaction to complete the steps. 

 

B. Click Move to existing transaction if you need to move the form out of the current transaction folder 
into another transaction folder.  Click to select the Transaction from the list and click Save.  

 

C. Click Copy to checklist item if you need to copy the form and attach it directly to a checklist item on a 
Transaction.  Select the Transaction, then select the checklist item and click Save.  



 

D. Click Copy to folder if you need to save the form as a document.  Select the Document folder you 
need to save the form to and click Copy to here.  

 

E. Click Copy if you need to copy the form to the current folder. It will automatically add a copy to the 
folder. 



 

Copying a transaction form 
Copy a transaction form to save valuable time and effort when you have a form that already contains most of the 
information you need within it and needs a few small adjustments before it is used on another deal.  For example:  
Copy a form if you have a buyer representation agreement form on a deal that is mostly filled out, and only the 
buyer name and date need to be updated on your new deal. 

Note: Only forms that are already attached to deals in the Transaction Forms folder can be copied.  

 

To copy a transaction form: 

1. Click Forms and locate the form you need to copy in the Transaction Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to copy. 
A dialog box displays the possible actions. 

https://vimeo.com/323997231/7fe6d773cd


 

3. Click Copy/Move. 
The Copy & Move dialog box displays the possible actions. 

Note: The available options vary depending on the type of form, your board or association’s rules, and 
from where in the system you access the form. 

 

4. Perform the desired action: 
A. Click Remove from Transaction if you need to remove the form from the current transaction. The 

form is automatically removed from the list. 
Caution: This can’t be undone, if you remove it and want it back in you will have to add it again. 

B. Click Copy to checklist item if you need to copy the form and attach it directly to a checklist item on a 
Transaction.  Select the Transaction, then select the checklist item and click Save.  



 

C. Click Copy to folder if you need to save the form as a document.  Select the Document folder you 
need to save the form to and click Copy to here.  

 

D. Click Copy if you need to copy the form to the current folder. It will automatically add a copy to the 
folder. 



 

Copying a form to documents 
You can copy a form to the Inbox folder that contains your documents. 

 

To copy a form to documents: 

1. Click Forms and locate the form you want to copy in the Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to copy. 
A dialog box displays the possible actions. 

https://vimeo.com/323997185/d7e9bf358c


 

3. Click Copy/Move. 
The Copy & Move dialog box displays the possible actions. 

Note: The available options vary depending on the type of form, your board or association’s rules, and 
from where in the system you access the form. 

 

4. Click Copy to folder. 
The Copy dialog box displays. 



 

5. Select the folder you want to copy the form to, then click Copy to here. 
A confirmation message briefly displays in the top right. 

 

6. Click Close. 

Emailing a form from the forms folders 
You can use the system to email a form to a specific recipient from within the application.  This functionality is 
convenient because it means that you do not have to download the form from the system, and then attach it to an 
email in your email client, and then send it to the recipient.   

 

To email a single form from the forms folder: 

1. Click Forms and locate the form you want to email in the Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to email. 
A dialog box displays the possible actions. 

https://vimeo.com/323999791/8670b722c5


 

3. Click Send. 
The Send dialog box displays. 

 

4. Click Email. 
The Email dialog box displays. 

 



 

5. Use the Information tab fields to add information about the recipients, and the email subject line and 
message.  

Note: Required fields are indicated with an asterisk*: in this dialog box, the only required field is Recipient 
Email. 

• Optional: Add the Recipient Name 
• Required: Add the Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Do one of the following: 

o Click Send as a link to include a hyperlink to the form in the body of the email.  
o Click Send as attachment to include the form as a .pdf file email attachment.  

• Optional: Check Allow editing of forms to allow the recipient to edit the form.  
• Optional: In the Expiration Date field, select a due date for the link to the form to expire.  For 

example: If you have an addendum to a purchase agreement that must be signed within 6 days, you 
set the expiry date for six days in the future.  After six days, the link to the form expires and no longer 
functions.   

• Optional: Use the Items tab to view the attached form. 

 



• Optional: If you need to include a fax back cover sheet with your email, use the Fax-Back tab and 
check Include Fax-Back Cover Sheet, and type a fax header and body message in the Header and 
Message fields.  

• Optional: If you require a notification when the fax is completed, check Email me when the fax is 
returned.  

 

6. When you are finished setting up your email, click Send. 

 The email is sent to the intended recipient with the attached form. 

7. Click Close to close the Send dialog box. 

 

Emailing multiple forms from the forms folders 
You can use the system to email multiple forms to a specific recipient from within the application.  This 
functionality is convenient because it means that you do not have to download the form from the system, and 
then attach it to an email in your email client, and then send it to the recipient.  

  

To email multiple forms from the forms folder: 

1. Click Forms and locate the forms you want to email in the Forms folder.  

 

2. Click the Select Circle  beside the forms you want to email. 

https://vimeo.com/322638724


The forms are added to the Basket . 

 

3. Click the Basket . 
The Form Basket dialog box displays. 

 

4. Click Send via email . 
The Email dialog box displays. 



 

5. Use the Information tab fields to add information about the recipients, and the email subject line and 
message.  

Note: Note: Required fields are indicated with an asterisk*: in this dialog box, the only required field is 
Recipient Email. 

• Optional: Add the Recipient Name 
• Required: Add the Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Do one of the following: 

o Click Send as a link to include a hyperlink to the form in the body of the email.  
o Click Send as attachment to include the form as a .pdf file email attachment.  

• Optional: Check Allow editing of forms to allow the recipient to edit the form.  
• Optional: In the Expiration Date field, select a due date for the link to the form to expire.  For 

example: If you have an addendum to a purchase agreement that must be signed within 6 days, you 
set the expiry date for six days in the future.  After six days, the link to the form expires and no longer 
functions.   

• Optional: Use the Items tab to view and arrange the order of the email attachments by dragging and 
dropping the forms.  



 

• Optional: If you need to include a fax back cover sheet with your email, use the Fax-Back tab and 
check Include Fax-Back Cover Sheet, and type a fax header and body message in the Header and 
Message fields.  

• Optional: If you require a notification when the fax is completed, check Email me when the fax is 
returned.  

 

6. When you are finished setting up your email, click Send.  

 The email is sent to the intended recipient with all of the attached forms. 

7. Click Close to close the Send dialog box. 

 

Emailing a form from a transaction 
You can send a form that is attached to a transaction via email. 

 

To email a form from a transaction: 

1. Click Transactions. and locate the transaction that includes the form you want to email. 

https://vimeo.com/323999616/de507cf6e6


2. Click the Ellipses Menu  beside the transaction. 
A dialog box displays the possible actions. 

 

3. Click Forms. 
A list of forms attached to the transaction displays. 

 

4. Click the Ellipses Menu and select Send.  
The Send dialog box displays. 



 

5. Click Email. 
The Email dialog box displays. 

 

6. Use the Information tab fields to add information about the recipients, and the email subject line and 
message.  

Note: Required fields are indicated with an asterisk*: in this dialog box, the only required field is Recipient 
Email. 

• Optional: Add the Recipient Name 
• Required: Add the Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Do one of the following: 

o Click Send as a link to include a hyperlink to the form in the body of the email.  
o Click Send as attachment to include the form as a .pdf file email attachment.  

• Optional: Check Allow editing of forms to allow the recipient to edit the form.  
• Optional: In the Expiration Date field, select a due date for the link to the form to expire.  For 

example: If you have an addendum to a purchase agreement that must be signed within 6 days, you 
set the expiry date for six days in the future.  After six days, the link to the form expires and no longer 
functions.   

• Optional: Use the Items tab to view the attached form. 



 

• Optional: If you need to include a fax back cover sheet with your email, use the Fax-Back tab and 
check Include Fax-Back Cover Sheet, and type a fax header and body message in the Header and 
Message fields.  

• Optional: If you require a notification when the fax is completed, check Email me when the fax is 
returned.  

 

7. When you are finished setting up your email, click Send. 

 The email is sent to the intended recipient with the attached form. 

8. Click Close to close the Send dialog box. 

 

Emailing multiple forms from a transaction 
You can send forms that are attached to a transaction via email. 

 

To email multiple forms from a transaction: 

1. In the left sidebar, click Transactions .  
The Transactions list displays. 

https://vimeo.com/324000078/8df846653b


 

2. Click the name of the transaction that includes the forms you want to email. 
The Transaction Dashboard displays. 

 

3. In the right sidebar, click Forms. 
The Forms window for that transaction displays. 



 

4. Click in the select circle to select the forms you wish to email. 
The forms are added to the basket. 

 

5. Click the Basket . 
The Transaction Forms dialog box displays the forms you selected. 



 

6. Click Send via email . 
The Email dialog box displays. 

 

7. Use the Information tab fields to add information about the recipients, and the email subject line and 
message.  

Note: Required fields are indicated with an asterisk*: in this dialog box, the only required field is Recipient 
Email. 

• Optional: Add the Recipient Name 
• Required: Add the Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  



• Do one of the following: 
o Click Send as a link to include a hyperlink to the form in the body of the email.  
o Click Send as attachment to include the form as a .pdf file email attachment.  

• Optional: Check Allow editing of forms to allow the recipient to edit the form.  
• Optional: In the Expiration Date field, select a due date for the link to the form to expire.  For 

example: If you have an addendum to a purchase agreement that must be signed within 6 days, you 
set the expiry date for six days in the future.  After six days, the link to the form expires and no longer 
functions.   

• Optional: Use the Items tab to view the attached form. 

 

• Optional: If you need to include a fax back cover sheet with your email, use the Fax-Back tab and 
check Include Fax-Back Cover Sheet, and type a fax header and body message in the Header and 
Message fields.  

• Optional: If you require a notification when the fax is completed, check Email me when the fax is 
returned.  

 

8. When you are finished setting up your email, click Send. 



 The email is sent to the intended recipient with the attached forms. 

9. Click Close to close the Send dialog box. 

 

Faxing a form from the forms folders 
You can use the system to fax a form to a specific recipient.  For example, if you are working with an outside broker 
on the other side of town that only receives deal forms via fax, you can fax them the required forms for them to 
sign and send back. 

 

To fax a form from the forms folder: 

1. Click Forms and locate the form you want to email in the Transaction Forms folder.  

 

2. Click the Ellipses Menu  beside the form you want to fax. 
A dialog box displays the possible actions. 

https://vimeo.com/324000373/6018fa146d


 

3. Click Send. 
The Send dialog box displays. 

 

4. Click Fax. 
The Fax dialog box displays. 

 

5. Add the required information. 

Note: Required fields are indicated with an asterisk*. 
 



• Required: Enter the name of the fax recipient in the Recipient Name field 
• Required: Enter the fax number in the Fax field.  
• Optional: If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet, and 

enter a fax header and body message in the Header and Message fields.   
• Optional: Check Email me when the fax is returned if you require a notification when the fax is 

completed.  
• Optional: Check Include returned documents if you need to include copies of any returned forms in 

the returned fax notification email.  

 

6. When you are finished adding your fax information, click Send.  

 The fax is sent to the intended recipient with the attached form. 

7. Click Close to close the Send dialog box. 

 

Faxing multiple forms from the forms folder 
To fax multiple forms from the forms folder: 

1. Click Forms and locate the forms you want to email in the Transaction Forms folder.  



 

2. Select the forms you want to fax.  
They will be added to the basket. 

3. Click the Basket . 
The Form Basket dialog box will display. 

 

4. Click Fax . 
The Fax dialog box displays. 



 

5. Add the required information. 

Note: Required fields are indicated by an asterisk*. 

• Required: Enter the name of the fax recipient in the Recipient Name field 
• Required: Enter the fax number in the Fax field.  
• Optional: If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet, and 

enter a fax header and body message in the Header and Message fields.   
• Optional: Check Email me when the fax is returned if you require a notification when the fax is 

completed.  
• Optional: Check Include returned documents if you need to include copies of any returned forms in 

the returned fax notification email.  



 

6. When you are finished adding your fax information, click Send.  

 The fax is sent to the intended recipient with the attached forms. 

7. Click Close to close the Send dialog box. 

 

Faxing a form from a transaction 
You can send a form that is attached to a transaction via fax. 

 

To fax a form from a transaction: 

1. Click Transactions. and locate the transaction that includes the form you want to email. 

2. Click the Ellipses Menu  beside the transaction. 
A dialog box displays the possible actions. 

https://vimeo.com/324000952/74a7c163d6


 

3. Click Forms. 
A list of forms attached to the transaction displays. 

 

4. Click the Ellipses Menu and select Send.  
The Send dialog box displays. 



 

5. Click Fax. 
The Fax dialog box displays. 

 

6. Add the required information. 

Note: Required fields are indicated with an asterisk*. 

• Required: Enter the name of the fax recipient in the Recipient Name field 
• Required: Enter the fax number in the Fax field.  
• Optional: If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet, and 

enter a fax header and body message in the Header and Message fields.   
• Optional: Check Email me when the fax is returned if you require a notification when the fax is 

completed.  
• Optional: Check Include returned documents if you need to include copies of any returned forms in 

the returned fax notification email.  



 

7. When you are finished adding your fax information, click Send.  

 The fax is sent to the intended recipient with the attached form. 

8. Click Close to close the Send dialog box. 

 

Printing a form from the forms folder 
Print a form when you need to work with a hard copy of the form.  For example: If you are working with an outside 
broker on the other side of town that is not working in a paperless office, you can print the required forms for 
them to sign and send back. 

To print a form from the forms folder: 

1. Click Forms and locate the form you need to print in the Forms folder. 

Caution: Ensure that you select a form, not a form template (unless you had wanted to print the 
template). 



 

2. Click the Ellipses Menu  beside the form you want to print. 
A dialog box displays the possible actions. 

3. Click Preview. 
The Preview dialog box displays. 

 

4. Click Print . 

The form displays in a new window with a Print icon  on the top right 

 

5. Click Print .  
A Print dialog window displays. 



 

6. Select the correct Destination for the printer and click Print. 

Your form will be printed. 

Printing multiple forms from the forms folder 
To print multiple forms from the forms folder: 

1. Click Forms and locate the form you need to print in the Forms folder. 

 

2. Select the forms you want to print. 
The forms will be added to your basket, and the total number will be indicated on top of the basket. 

3. Click the Basket . 
The Form Basket dialog box displays, allowing you to delete forms, and perform actions on the selected 
forms. 

 



4. Click Print . 
The Print dialog box displays. 

 

5. Click Print. 

The forms display in a new window with a Print icon  on the top right 

 

6. Click Print .  
A Print dialog window displays. 

 

7. Select the correct Destination for the printer and click Print. 

Your forms will be printed. 

Printing a form from a transaction 
You can print a form that is attached to a transaction. 

 

To print a form from a transaction: 

1. Click Transactions. and locate the transaction that includes the form you want to print. 

2. Click the Ellipses Menu  beside the transaction. 
A dialog box displays the possible actions. 

https://vimeo.com/324002496/609a373594


 

3. Click Forms. 
A list of forms attached to the transaction displays. 

 

4. Click the name of the form you wish to print. 
The form opens in the forms editor. 



 

5. Click File  to display a dropdown menu, then click Print . 
A print window displays. 



 

6. Click Print  in the top right corner. 

Printing multiple forms from a transaction 
You can print multiple forms that are attached to a transaction. 

 

To print multiple forms from a transaction: 

1. In the left sidebar, click Transactions .  
The Transactions list displays. 

https://vimeo.com/324002655/cde143c3c9


 

2. Click the name of the transaction that includes the forms you want to print. 
The Transaction Dashboard displays. 

 

3. In the right sidebar, click Forms. 
The Forms window for that transaction displays. 



 

4. Click in the select circle to select the forms you wish to print. 
The forms are added to the basket. 

 

5. Click the Basket . 
The Transaction Forms dialog box displays the forms you selected. 



 

6. Click Print . 
The Print dialog box displays. 

 

7. Click Print. 
A print window displays. 



 

8. Click Print  in the top right corner. 

Downloading a form 
Download a pdf file of a form when you need to work with a hard copy version of it. For example, if an outside 
broker on your deal does not use paperless solutions, you can download the form and print it out in order to sign 
it.  

You can download a form from a transaction, or from the Forms list. 

 

To download a form from a transaction: 

1. In the left Sidebar, click Transactions and locate the transaction that includes the form you want to 
download. 

https://vimeo.com/323998344/b3c29574d3


 

2. Click the transaction from which you wish to download forms. 
The Transaction Dashboard displays. 

 

3. Click Forms in the right sidebar. 
A list of forms attached to the transaction displays. 

 

4. Click the select circle beside the form(s) you wish to download. 



The forms are added to the basket. 

 

5. Click the Basket . 
The Transaction Forms dialog box displays. 

 

6. Click the appropriate icon to download as a ZIP file  or as a PDF file . 
The ZIP file will display in your Downloads folder. 
For the PDF download, a Save as PDF dialog box displays. 



 

7. Enter the name of the PDF and click Save. 

 

To download a form from the Forms list: 

1. Click Forms and locate the form you need to download.  

 

2. Click the Ellipses Menu  beside the form you want to download 
A dialog box displays the possible actions. 

3. Click Download. 
A message briefly displays in the top right corner. 

https://vimeo.com/323998462/f6831c51bf


 
The form is downloaded to your computer as a pdf file. 

 

 

Inserting a clause into a form 
If a form has an Insert Clauses link, you can insert clauses into that form. On some forms such as Schedules and 
Addendums, you can insert clauses provided by your Provincial Association, Board Clauses, recommended clauses 
provided by your office or your own custom clauses. 

 

To insert a clause into a form: 

1. Click Forms and locate the form in which you want to insert a clause. 

 

https://vimeo.com/329856211/c1f14fac1b


2. Click the name of the form to open it in the forms editor. 

 

3. Click the text area where you want to insert a clause. 
The grey area will change to green, indicating that it is selected. 

 

4. Click Clause  to open the Insert Clauses dialog box. 
You can select one or more clauses from the three categories of clauses: 

-          Personal Clauses: your own personal clauses, or 



-   Office Clauses: clauses provided by your brokerage, or 
-          System Clauses: clauses provided by your Board or Association. 

 

5. Click the folder to open a list of clauses. 

 

6. Click the circle beside the clause(s) you want to select. 
The clause(s) is/are added to the basket. 

7. Click OK. 
The clause has now been inserted in the form. 



 

 

Working with Transactions  
A Transaction (Transaction Kit) is like a binder that holds all your saved forms, contracts, clauses and information 
that applies to a particular transaction or deal. A Transaction (Transaction Kit) can be saved to the WEBForms® 
server, emailed to clients, modified later, copied, downloaded, or printed. A Transaction (Transaction Kit) 
automatically shares data, such as MLS® data and other common information, between all the forms in your 
Transaction (Transaction Kit) – saving time and reducing errors.  

This section includes: 

Creating a transaction 

Using the 5-step Transaction Wizard to edit your transaction 

Creating a new transaction from a form 

Creating a form and adding it to an existing transaction 

Editing a transaction 

Attaching a form(s) to an existing transaction  

Applying a template to an existing transaction  

Adding a photo to a transaction 

Adding a checklist to a transaction 

Archiving a transaction 

Deleting a transaction 

Viewing the progress of a transaction 

Viewing the status of in-progress transactions 

Sharing a transaction with a client 

Linking to and sending Transaction forms to an esignature provider 



Saskatchewan REALTORS® Only – Sending CREA Legacy Transaction Kits to Authentisign 

Creating a transaction 
You can use a transaction to represent any interaction with a client, from a new listing to the completion of a sale. 

You can add a transaction manually, where you manually provide all the transaction information. You can also use 
an MLS® System listing or the tax data record to automatically populate many of the fields in the transaction, 
decreasing the time it takes to add a transaction. 

 

To create a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click Add. 
The Create Transaction dialog box displays. 

 

Note: Required fields are indicated with an asterisk*. 

3. Enter a Name for the transaction. Typically, this is the street address of the property. 
4. Use the Template dropdown to select the appropriate template to automatically add a checklist, forms, 

and documents. If you have not yet created any templates, the option is not available. In that case, select 
the Type from the dropdown menu. 

Note: Consider creating a template first. 

https://vimeo.com/322638832


5. Use the Import Data dropdown to select the MLS® System listing as a source of information for the 
transaction. Additional fields display.  

 

6. In the MLS Number field, enter the MLS® System number of the listing. 
7. Use the Add me as the dropdown to select your role in the transaction. Choose from Listing Agent, Selling 

Agent, Neither, or Both. 

Caution: You may automatically be added, depending on your settings. 

8. Click Create.  
The Wizard window displays Details: Step 1 of 5.  
You can now use the 5-step Transaction Wizard to edit your transaction. Much of the listing information is 
populated automatically from the MLS® System listing. 

 

Using the 5-step Transaction Wizard to edit a transaction 
Once a transaction is created, you can continue using the Transaction Wizard to edit your transaction. 

To use the Transaction Wizard to edit a transaction: 

Note: If you create a transaction, the transaction wizard Step 1 will automatically display. Continue on to 
step below. 

1. Access the Transaction Wizard by clicking Transactions  in the Sidebar to display the list of 
Transactions. 



 

2. Click the transaction name, or anywhere in the ellipse menu. 
The right menu displays. 

Note: You can use the expand/collapse toggle  on the top right to expand and collapse the right 
menu. 

 

3. Click Wizard. 
The Wizard window displays Details: Step 1 of 5.  

 



 

4. Add as much information as possible in the following areas: 
• Address information 
• Property Information  
• Listing Information 
• Purchase Information (if this transaction includes sale information) 

Note: At any time, you can scroll down and click Save and exit. 

5. Click Next to continue and add dates, contacts, documents, and forms to the transaction. 
The Wizard window displays Transaction Dates: Step 2 of 5.  



 

6. Add as much information as possible in the following areas: 
• Transaction Dates  
• Mortgage Dates (if applicable) 

7. Click Next. 
The Wizard window displays Contacts: Step 3 of 5. 
This window lists all the contacts associated with the transaction.  

Note: If you added yourself to the transaction, your name displays. Other contacts are populated from the 
MLS® System listing. 

 



 

8. Click Add to add a contact to the transaction. 
A dialog box displays several options. 

 

A. Create new transaction contact 
• Click to create a new contact in the transaction.  
• Add the contact information, ensuring you provide the required information (Type, First Name and 

Last Name) 
• To add the contact to your list of contacts, ensure Add to address book is checked.  
• Click Save. 



 

B. Add existing contact 
• Click to add a contact to the transaction from your existing list of contacts.  
• Check one or more contacts from the list that displays and click Add.  
• Add any additional information required. 
• Click Save. 

 



 

C. Add yourself  
• Click to add yourself to the transaction.  
• Add any additional information required. 
• Click Save. 

 

D. Add contact from Google  
• Select to add one or more contacts from your Gmail list of contacts to the transaction and to the 

existing list of contacts in the system.  



• Check the contact to add and click Select.  
• Add any additional information required. 
• Click Save. 

 

9. Click Next.  
The Wizard window displays Forms: Step 4 of 5. 
Any forms associated with the transaction through the template are listed here. 

 

10. Click Add to add more forms to the transaction. 
The Add forms to transaction dialog box displays. 



 

11. Navigate through the folders to the form(s) you want to attach, or search for the forms by name in the 
Search box. Click in the circle to select the form(s). 
The form(s) will be added to your basket. You can see how many forms are selected above the basket. 

 

12. Click Add. 
A message briefly displays in the top right corner confirming that your forms have been added, and you 
are returned to the Forms window of the Wizard 

 

13. Click Next.  
The Wizard window displays Documents: Step 5 of 5. 
This is the list of documents associated with the transaction. Any documents that you want to keep as 
part of the transaction file can be uploaded here, such as property disclosures, maps, or any other 
documents. 



 

14.  Click Add to attach a document to the transaction. 
 The Create New dialog box displays. 

 

15. Do one or more of the following: 
A. Drag & Drop or Upload 

• Drag and drop files from your computer to the Drag & Drop files here area, or  
• Click the blue bar to browse for the document(s) you want to upload, or 

• Click Upload Document . 
B. Documents Folder 

• Click Documents  to copy documents from your documents folder.  
• Navigate to and select the appropriate document(s). 
• Click Save. 



 

C. Import from third party 

• Click Import from third party  to import a document from Dropbox, Google Drive, or another 
third-party document storage system.  

• Select the appropriate third-party document storage system and locate the document. 
• Click Add. 

 

D. Email 

• Click Email upload   to upload a document from your email account 
• The Email Upload Information dialog box displays.  

 

• Click Open in Email Client.  
• Locate the document. 
• Click Send.  



 

E. Download Contact Card 

• Click Contact Card  to download a contact card for the transaction, so that you can email 
documents directly to the transaction. 

•  This adds an email contact to your email. In future, you can email documents directly to this 
contact, and the documents are attached automatically to the transaction. 

 

16. Click Done. (You may have to first click Close or Save to close the Create New dialog box. 

The transaction is added to the list of transactions in the system. 

Creating a new transaction from a form 
You can create a new transaction from an individual form. 

 

To create a new transaction from a form: 

https://vimeo.com/322638816


1. Click Forms and locate the form you need in the Individual Forms folder.  

 

2. Click the Circle beside the form you want to use. 

 

3. Click New. 
The New Form dialog box displays. 

 

4. Click Create new Form, start a new transaction.  

 The Create Transaction dialog box opens.  



 

5. Follow the instructions under Creating a Transaction to complete the steps. 
6. In the Name field, enter a name for the transaction. Typically, this is the street address of the property. 

• Optional: Use the Template dropdown to select the appropriate template to automatically add a 
checklist, forms, and documents. If you have not yet created any templates, the option is not 
available. Consider creating a template first. 

• Optional: Use the Type dropdown to select the type of Transaction. 
• Optional: Use the Import Data dropdown to select the MLS® System listing as a source of information 

for the transaction. First click the Select Source dropdown to select a source. Additional fields display.  

 

7. In the MLS Number field, specify the MLS® System number of the listing. 
• Optional: Use the Add me as the dropdown to select your role in the transaction. Choose from Listing 

Agent, Selling Agent, Neither, or Both. 

Caution: You and other contacts may already be automatically added. Check your Contacts. 

8. Click Create.  
9. The selected form opens in the form editor.  



 

10. Use the available form editor options to pre-populate your form’s fields with information.  See “Editing a 
Form” for more information on each form editor option.  

11. When you are finished setting up your form, in the form editor options, do one of the following: 

 

J. Click File > Save if you need to save the form to the list of forms.  
K. Click File > Copy if you need to copy the form. 
L. Click File > Print if you need to print the form. 



 

M. Click File > Send > Email if you need to send the form as part of an email. See “Emailing a Form” for 
more information.  

N. Click File > Send > Fax if you need to send the form as part of a fax. See “Faxing a Form” for more 
information.  

O. Click File > Send > Document if you need to save the form to a Document folder.  
P. Click File > Send > Markup in Documents if you need to mark up the form.  See “Marking Up a 

Document” for more information.  

 

Q. Click Transaction > Add to to add the form to an existing transaction.  
R. Click Transaction > Start New to add the form to a new transaction.  

Creating a form and adding it to an existing transaction 
Create a form when you need an interactive, digital, legal document provided by your board to conduct your 
business. 

You can create forms out of the existing form templates downloaded from your board and add them to 
transactions.  For example, you can create an agreement of purchase and sale form out of your agreement of 
purchase and sale form template and add it to your transaction.  

Note: You can only create a “New” form from the template forms in the Individual Forms folder, not the 
Transaction Forms folder.  
Note: In the Individual Forms folder, be sure to click a Form Template, not an actual form, to display the 
New form dialog. 

See Creating a form and adding it to an existing transaction 

 



 

 

Editing a transaction 
You can make changes to a transaction, including adding or updating a document, changing a contact, updating a 
photo, or updating transaction dates. 

 

To edit a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the transaction name to open the transaction. 
Your Transaction Dashboard displays. 

https://vimeo.com/323999275/f64bcb0be0


 

3. Click the Ellipses Menu  at the right top of the window. 
A dropdown menu displays several actions, along with the options on the right-hand menu. 

4. Click Change Transaction Status in the dropdown menu to change the status of the transaction. 

 

• Select the appropriate status. 



 

• Click Save. 
The Transaction Dashboard displays. 

 

5. Click Details in the right-hand menu to edit the transaction details. 
The Details window displays. 



 

• You can edit details such as address, property information, listing information, purchase 
information, or dates 

• Scroll down to see all the fields. Make your changes. 
• Click Save  at the top of the window. 

 

6. Click Contacts in the right-hand menu to edit, add, or delete a contact.  
• To edit or delete a contact, click the Ellipses Menu . 



 

• from the dropdown, select Edit or Delete respectively.  
• To add a contact, click Add and fill in the contact information. 

 

 

7. Click Forms in the right-hand menu to edit, add, or delete a form. 
• To edit or delete a form, click the Ellipses Menu . 



 

• from the dropdown, select Edit or Delete respectively.  
• To add a form, click Add. 
• Locate and select the form to add. 
• Click Add. 

 

8. Click Documents in the right-hand menu to add a document.  
• To add a document, click Add > Add new document. 

 



• Upload the document. 
• Click Save. 

 

9. Click Checklist in the right-hand menu to apply a checklist to a transaction.  

 

• Click Add > Add Checklist.  
• Select the checklist from the list provided by checking to the right of the list. 

 

• Click Apply.  



 

• Click Yes to apply all items in the selected checklist. 

 

10. Click Checklist in the right-hand menu to upload a document to an item in the transaction checklist. 

 

• Locate the checklist item that is waiting for the document and click Upload . 

 

• Upload the document. 



 

11. Click Add Photo  on the top left to add a thumbnail photo. 
• Select the photo from your computer and double-click it.  

 

12. To change the thumbnail photo, in the top left, hover over the photo, and click the X that displays next to 
the photo. This deletes the existing photo.  

• Click Add Photo .  
• Select the photo from your computer and double-click it.  

Attaching a form(s) to an existing transaction  
You may have a form in your forms library that is not included automatically in transactions as part of a checklist. 
You can easily add this form to an existing transaction. You can also use this form to create a new transaction. 

 

To attach a form(s) to an existing transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

https://vimeo.com/323996783/9feac24dbc


 

2. Click the Ellipses Menu  to the right of the transaction that you want to add the form to. 
A dropdown menu displays. 

3. Click Forms. 
The list of Forms that are attached to the transaction displays. 

 

4. Click Add. 
The Add forms to transaction dialog box displays, showing the contents of the Individual Forms folder. 



 

5. Navigate through the folders to the form(s) you want to attach. Click in the circle to select the form(s). 
The form(s) will be added to your basket. 

 

6. Click Add. 
A message briefly displays in the top right corner confirming that your forms have been added, and you 
are returned to the forms for that transaction. 

 



Applying a template to an existing transaction 
See Applying a template to an existing transaction. 

 

Adding a photo to a transaction 
You can display a photo thumbnail for each transaction. Some photos will automatically be added when you 
autopopulate the transaction using the MLS® system number.  

 

To manually add a photo to a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the transaction name to which you want to add a photo.  
Your Transaction Dashboard displays. 

 

3. To add a thumbnail photo, in the top left, click Add Photo .  
4. Select the photo from your computer and double-click to select it.  

The thumbnail displays. 

 

https://vimeo.com/323996925/49e4f3bf6a
https://vimeo.com/323996799/63250099c8


5. To change the thumbnail photo, in the top left, hover over the photo, and click the X that appears next to 
the photo. This deletes the existing photo. Now repeat step 4 above to add a new photo. 

 

Adding a checklist to a transaction 
The checklist provides a list of things you need to do, or documents you need to gather to complete a deal.  

 

To add a checklist to a transaction: 

6. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

7. Click the transaction name to which you want to add a checklist.  
Your Transaction Dashboard displays. 

 

8. In the right menu, click Checklist. 

https://vimeo.com/323996837/53842f47f9


The Checklist window displays. 

 

9. Click Add. 

 

10. Click Add Checklist. 
The Apply Checklists dialog box displays. 

 



11. Click to select the desired checklist, then click Apply. 
A confirmation dialog box displays. 

 

12. Click Yes to confirm. 
A confirmation message briefly displays in the top right. 

 

The checklist has been added to the transaction. 

Archiving a transaction 
When a transaction is completed, and you no longer require access to it in the system, you can archive it to a long-
term storage location. If you have a transaction that falls through before any of the paperwork is loaded into the 
system, you may want to simply delete the transaction. 

To archive a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the transaction name to open the transaction. 
Your Transaction Dashboard displays. 



 

3. Click the Ellipses Menu to display a dropdown menu. 
4. Click Archive. 

The Archive dialog box displays. 

 

5. Click Generate New Archive.  
A message briefly displays in the top right that your transaction is being archived. 

 

An archive file is created for the transaction in PDF format and is stored as part of the transaction. The transaction 
still displays in your list of transactions.  



To access the archived PDF in future, locate the transaction again and click Archive again. You can then download a 
copy of the transaction to your desktop.  

 

If you open the PDF, you see thumbtack icons for each of the documents. To open a document, double-click the 
thumbtack. 

Deleting a transaction 
If you have a deal that falls through before any of the paperwork is loaded into CREA WEBForms®, you may want 
to simply delete the transaction. 

Note: CREA WEBForms® never entirely deletes a transaction. 

 

To delete a transaction: 

1. Click Transactions   in the Sidebar. 
Your Transactions display. 

https://vimeo.com/323997968/19988e24d5


 

2. Click the name of the transaction that you want to delete. 
The Transaction Dashboard displays. 

 

3. Click the Ellipses Menu to display a dropdown menu. 
4. Click Delete Transaction. 

A Confirm dialog box displays. 

 



 

5. Click Yes. 

A message briefly displays in the top right corner indicating that your item has been deleted, and you are returned 
to the Transactions list. The transaction is no longer visible to you. However, it still exists within the system. 

 

Viewing the progress of a transaction 
You can review an individual transaction to see its progress and determine what remains to be completed to close 
the transaction. 

To view the progress of a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the name of the transaction that you want to view. 
The Transaction Dashboard displays. 



 

from the transaction dashboard, you can see key information about the transaction at a glance. The specific 
information you will see depends on the widgets that you add when you customize your dashboard. 

Viewing the status of in-progress transactions 
You can arrange your Member Dashboard to provide a quick view of your ongoing deals in the system. 

To view the status of in-progress transaction: 

1. Click Dashboard   in the Sidebar. 
Your Member Dashboard displays. 



 

2. For best results, ensure you have the following widgets in your dashboard: 

a) Transactions  

b) Checklists   

c) Overdue Tasks  

d) Rejected Document Review   

e) Missing Document Review  

With these widgets, you can see a list of your transactions, the checklists that still have tasks outstanding, tasks 
that are overdue, and any transactions that are missing document reviews, or have documents that have been 
rejected. 

 

3. To change the widgets in the dashboard, do the following: 



a) Unlock the dashboard by clicking the Lock to open it and display the widgets. 
b) Locate each missing widget in the widget tray and drag it to the dashboard. 
c) Close any unwanted widgets by clicking the X in the upper right corner of the widget. 
d) Lock the dashboard by clicking the Lock   to close it. 

4. To go to the transaction dashboard for an individual transaction, in the Transactions widget, click the 
transaction name. 

 

Sharing a transaction with a client 
You can provide a client with an account to access a transaction they are involved in. You can create a client 
dashboard to allow a client to access a transaction directly in the system. They are unable to edit any transaction 
details but can view whatever data you want to allow them to view. You can also allow them to upload documents 
to the transaction. 

Note: You cannot share a transaction with a client unless you first have an email address for the client. 

To share a transaction with a client: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the name of the transaction that you want to share with the client. 
The Transaction Dashboard displays. 



 

3. Click Contacts. 
The Contacts dialog box displays. 

 

4. If you are unsure whether the client has an email address on file, click the client’s name. 
The Edit transaction contact dialog box displays. 

 

5. Ensure there is an email address in the Email field 



• If you added an email address, click Save.  
• If an email address already exists, click Close to exit the Edit transaction contact dialog box. 

6. Click the Ellipses Menu  to the right of the contact you want to share the transaction with. 
A dropdown menu displays several actions. 

 

7. Select Activate Client Dashboard. 
An Edit dialog box displays. 

 

8. Check Grant access as participant.  
Additional fields display. 



 

9. If you want this person’s access to expire (recommended), in the Expires field, enter an appropriate expiry 
date. 

10. If you want to receive notifications from the system when this person accesses the system or for all their 
actions, use the Notifications dropdown to select when you want to be notified. 

11. If you want this person to be able to view property information, check View property information. They 
cannot change any of the property information. 

12. If you want this person to be able to view transaction dates, check View transaction dates. They cannot 
change any of the transaction dates. 

13. If you want this person to be able to view forms, check View forms.  
Additional options display.  



 

Do one of the following: 
• If you want this person to be able to view all forms, but make no changes, select View All Forms. 
• If you want this person to be able to view and edit all forms, select View/Edit All Forms. 
• If you want this person to be able to view or view and edit specific forms, select Custom Permission. 

The Form Permissions dialog box displays.  

 

This dialog box lists all the forms attached to the transaction.  You can select View or Edit for individual 
forms, or you can use the Grant access as participant option to select View or Edit for all the forms. In the 
following example, the user has View access to all forms, and Edit access to the Escrow Agreement for 
Repairs. 



 

14. Click Select. 
15. If you want to allow this person to view or upload documents, repeat steps 13 and 14 for View 

documents. 

 

16. If you want this person to be able to view transaction tasks, check View tasks. 



17. If you want this person to be able to view the transaction checklist, check View Checklist. 
18. If you want this person to be able to view the transaction contacts, check View Contacts. 

Additional options display.  

 

Do one of the following: 
• If you want this person to be able to view all contacts, select View All Contacts.  
• If you want this person to only be able to view some of the contacts, select Custom Permission, 

and check the contacts you want to allow this person to see. Click Select. 
19. Click Save. 

The client receives an email invitation to access the transaction. When they click the link in the email, they see the 
client dashboard. 

What the client sees depends on the options you selected. The following is an example of a client dashboard: 



 

Sending a transaction form to an esignature provider 
Note: To send a transaction form to an esignature provider, you must first have an account with an 
esignature provider, and then you must link your CREA WEBForms® to that account. 
See Linking to an esignature provider  for details. 

Signings have four components: 

• Forms and/or documents 
• Participants 
• Digital signatures and initials 
• Transactions 

Forms/documents, participants, and digital signatures/initials are mandatory for all signings.  Transactions are only 
required for transaction signings. 

To send transaction forms to an esignature provider: 

Note: Ensure that you have linked your esignature account to your CREA WEBForms® account. 
See Linking to an esignature provider for details. 

1. In the Sidebar, click Transactions . 
Your Transactions window displays a list of transactions. 



 

2. Click the name of the transaction you want to send. 
The Transaction Dashboard displays.  

 

3. In the right menu, click Forms. 
The Forms window displays all the forms for this transaction. 



 

4. Click the circle  beside the form or forms you want to select. 
Once you click, the selected form will be added to your basket. 

 

5. When you are done selecting forms, click the Basket . 
The Transaction Forms dialog box displays. 



 

6. Click Signing  . 
The Send to Third Party Vendor dialog box displays any vendors that you have linked. 

See Linking to an esignature provider  for details. 

 

7. Click your desired Third Party Vendor. 
This will take you to the esignature dashboard for that vendor. 
Follow the instructions for your vendor. 

Saskatchewan REALTORS® Only - Sending CREA Legacy Transaction Kits to Authentisign 
With the rollout of CREA WEBForms® 2019, the legacy version of WEBForms® is being retired. If you still want to 
use WEBForms® Legacy to send transaction kits to Authentisign, you must follow the steps below to keep your 
Authentisign linked. 

To send a transaction kit to Authentisign using WEBForms® Legacy: 

1. Open the transaction kit that contains the documents/forms that you wish to send to Authentisign. 



 

2. When you are ready to send forms/documents to Authentisign, select Send to WEBForms® 2019.   

 

This will send the transaction kit over to CREA WEBForms® 2019, where it automatically creates a new transaction. 

3. Next, select Switch to WEBForms® 2019 in the top black banner. 



 

This will take you to the new CREA WEBForms® 2019. Authentisign users have their Authentisign accounts directly 
integrated into the new CREA WEBForms® 2019 platform. 

4. Once you’ve been redirected, the CREA WEBForms® 2019 Member Dashboard displays.  
Here you can start the signing process by selecting Start Signing on the Authentisign widget or by 

clicking Signing  on the Sidebar. 

 

Your documents are now available to add when you progress through the signing. Since your signing is now linked 
to the transaction, it will copy the final documents into the documents section of that transaction. When you fully 
switch over to WEBForms® 2019, those transaction files will have your executed contracts stored and waiting for 
you. 

Working with Transaction Templates 
A transaction template defines a standard set of forms, documents, and checklist items that simplify the process of 
creating a transaction.  

This section includes: 

Creating a transaction template 

Creating a transaction template from an existing transaction 

Editing a transaction template 

Applying a template to an existing transaction  

Creating a transaction template 
A transaction template defines a standard set of forms, documents, and checklist items that simplify the process of 
creating a transaction.  

For example, you have certain forms and documents required for a residential listing. You also have a list of tasks 
that apply to most residential listings. You can create a template called “Residential Listings” and attach the forms 



and documents, and a checklist to it. Then, each time you create a transaction for a residential listing, you only 
need to apply the Residential Listings template: All the forms, documents, and checklist items required are 
automatically added to the transaction. 

Note: You require CREA WEBForms® Broker Edition to access to create transaction templates for an office. 
You can, however, share a transaction template with your team members using the Sharing option. 
Note: Before you can share a transaction template with a group or team, the group must first be defined. 

 

To create a transaction template: 

1. In the Sidebar, click Setup . 
The Setup options display. 

 

2. Select Transaction Templates.  
The list of existing templates is displayed. 

 

3. Click Add.  
The Create Transaction Template dialog box displays. 

https://vimeo.com/322638850


 

Note: Required fields are indicated by an asterisk*. 

4. In the Name field, give the template a meaningful name, such as Residential Listings. 
Optional: Use the Type dropdown to select the type of transactions this template should be used for. 
Optional: In the Description field, enter a description for the template. 

5. Click Save.  
The Transaction Template window displays. 

 

6. To add a checklist to the template that would be common to all transactions of that type, in the Checklists 
section, click +.  
The Choose checklist templates dialog box displays.  



 

7. Select one or more checklists, then click Add.  
Any transactions created from this template have the checklists attached automatically. 

8. To add a contact to the template that would be common to all transactions of that type, such as escrow 
company, in the Contacts section, click + . 

 

9. Create or select the contact. Any transactions created from this template have the contacts added 
automatically. 

10. To add the documents that are typically required for this type of transaction, in the Documents and 
Folders section, click +.  



 

1. If you want to add individual documents, select Add document, add the documents, and click 
Save. 

 

2. If you want to add a folder to organize the documents, select Add folder, give the folder a name, 
and click Save. 

 

c. If you want to add a document to a folder you created here, click the folder name to open the folder. 
Then click +, select Add document, add the documents that you want in that folder, and click Save. 



 

11. To add the forms that are typically required for this type of transaction, in the Forms section, click +. 
The Add forms to transaction dialog box displays. 

 

12. Locate and select (check) the forms, then click Add.  
Any transactions created from this template have the forms attached automatically. 

13. To share this template with your team, in the Sharing section, click +. 
The Sharing dialog box displays. 

 

a. In the left column, select the name of the group to share with. 

b. Click the right arrow to add the group to the list to share with. 

c. Click Save. 

14. Click Update. 

Creating a transaction template from an existing transaction 
If you have an existing transaction that contains all the forms, documents, and checklists that it requires, you can 
create a transaction template from that transaction, to save time in template creation. 

To create a transaction template from an existing transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 



 

2. Click the name of the transaction that you want to use as a base for the template. 

3. Click the Ellipses Menu to display a dropdown menu. 

 

4. Click Create Template. 
The Create Template dialog box displays. 

 

5. Enter a Template Name, then click Create. 
A message briefly displays in the top right corner confirming that the template was created. 

 



The template is created with all the same contacts, forms, documents, and checklists as were in the original 
transaction. You can edit the template to add or remove items. Signed forms remain filled and signed when a new 
transaction is created from the template.       

Editing a transaction template 

 

To edit a transaction template: 

1. In the left sidebar, click Setup . 
The Setup Window displays. 

 

2. Click Transaction Templates. 
The Transaction Templates window displays. 

 

3. Click the Ellipses Menu . 
The dropdown displays a list of actions. 

https://vimeo.com/323999474/c5d7cf2159


 

4. Click Edit. 
The Transaction Template window displays. 

 

5. Make any necessary edits to the transaction template, then click Update. 
A confirmation message briefly displays in the top right. 



 

Applying a template to an existing transaction  
You may encounter a situation where a transaction was created without using a template. You can apply a 
template to the transaction even after it is created, which then attaches any requisite forms, documents, or 
checklists to the transaction. 

Note: The transaction template must exist before you can apply it to a transaction. 

 

To apply a template to an existing transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the transaction name to open the transaction. 
Your Transaction Dashboard displays. 

 

https://vimeo.com/323996925/49e4f3bf6a


 

3. Click the Ellipses Menu to display a dropdown menu. 
4. Click Apply Template. 

The Apply Template dialog box displays. 

 

5. Click the dropdown arrow to display a list of available templates. 

 

6. Select the template you want to apply. 
7. Click Apply. 

A brief message will display in the upper right corner that the template was applied. 

 

The transaction is updated with all the same contacts, forms, documents, and checklists as were in the template. 
You can edit the transaction to add or remove items. 



Working with Documents 
Use Documents to store, organize, manage, access, and work with your documents.  

This section includes: 

Understanding documents 

Uploading a document to a transaction 

Uploading a revised document to a transaction 

Uploading a document to a folder 

Uploading a document using the document upload widget 

Downloading a document 

Downloading a document as a .zip file 

Renaming a document 

Merging and slicing a document 

Marking up a document 

Printing a document 

Deleting a document 

Emailing a single document 

Emailing multiple documents 

Emailing a document from a transaction 

Emailing multiple documents from a transaction 

Emailing a document to a fax machine 

Faxing a single document 

Faxing a document from a transaction 

Faxing multiple documents 

Organizing the document folders 

 

Understanding documents 
In the system, a document is distinct from a form.  Forms represent legal contracts that are filled out interactively 
online.  They are usually provided by your board, association, or broker, and are reviewed to ensure compliance 
and protect all involved parties legally.  

Documents are any other type of information that you collect regarding the deal from your client or other third 
party.  They are not interactive, and where applicable, are filled in outside of the system.  Listing photos, scanned 
pen-and-paper contracts, scanned receipts of deposit checks, commission disbursements, lawyer letters, 
commission statements, and client profiles are common examples of documents. You can store documents in the 
following file formats: 

• .pdf 
• .doc 



• .docx 
• .xls 
• .xlsx 
• .jpg/.jpeg 
• .gif 
• .bmp 
• .tif 
• .png 

Documents uses a file manager-style system to organize, access, and manage your documents in folders and sub-
folders.  

 

By default, the system includes four main folders with their own unique purposes: 

 
Note: The My Folders folder is unique in that you have full control over the sub-folder structure within it 
and the documents that are added to those sub-folders.  For example, you can create different sub-folder 
for different types of documents, to better keep them organized, such as a photos folder, a contracts 
folder, or a client profiles folder.  

Folder Name Purpose Able to Add 
Documents Directly to 
Folder? 

Able to Create Sub-
Folders? 

Inbox Folder Any documents that are emailed 
to your account are stored in this 
folder automatically 

Yes, automatically, 
when you email a 
document to the 
system 

No 

My Folders Any documents you manually 
upload to dicuments are stored in 
sub-folders that you create, 
organize and manage 

No Yes 

Shared Documents Documents that other users share 
with you are stored in this folder 
automatically 

Yes, automatically, 
when a user shares a 
document with you 

No 

Transaction Folder Every time you create a 
transaction, a new transaction 
folder for that deal is created in 
documents 

No No. Subfolders are 
created automatically 
when you create a 
transaction 



 

Uploading a document to a transaction 
You can upload a document and attach it directly to a transaction. 

 

To upload a document to a transaction: 

1. In the Sidebar, click Transactions . 
Your list of transactions displays. 

 

2. Click the transaction you want to upload the document to. 
The Transaction Dashboard displays. 

https://vimeo.com/322643816


 

3. On the right-hand menu, click Documents. 
The list of documents attached to the transaction displays. 

 

4. Click Add. 
A dropdown menu displays several actions. 

 

5. Click Add new document.  
The Create New document dialog box displays. 



 

6. Do one or more of the following: 
A. Drag & Drop or Upload 

• Drag and drop files from your computer to the Drag & Drop files here area, or  
• Click the blue bar to browse for the document(s) you want to upload, or 

• Click Upload Document . 
B. Documents Folder 

• Click Documents  to copy documents from your documents folder.  
• Navigate to and select the appropriate document(s). 
• Click Save. 

 

C. Import from third party 

• Click the Import from third party  to import a document from Dropbox, Google Drive, or 
another third-party document storage system.  

• Select the appropriate third-party document storage system and locate the document. 
• Click Add. 



 

D. Email 

• Click Email upload   to upload a document from your email account 
• The Email Upload Information dialog box displays.  

 

• Click Open in Email Client.  
• Locate the document. 
• Click Send.  

 

E. Download Contact Card 

• Click Contact Card  to download a contact card for the transaction, so that you can email 
documents directly to the transaction. 

•  This adds an email contact to your email. In future, you can email documents directly to this 
contact, and the documents are attached automatically to the transaction. 



 

Uploading a revised document to a transaction 
A real estate transaction is constantly changing and evolving.  The documents associated with a deal are also 
constantly evolving, requiring revisions.  You can use the upload revised documents functionality in the system to 
upload a revised document to a transaction as a new version.  For example, if you had a scanned agreement of 
purchase and sale from a third party that was missing a signature, and therefore required a revision, you can add 
the appropriate signature to the agreement, and then re-upload it to the transaction as a revision.  Your admin 
reviews the revised document and can compare it to the previous version if needed.  

Note: You can only upload a document revision for documents that are either requesting review or have 
been rejected.   

To upload a revised document to a transaction: 

1. In the Sidebar, click Transactions . 
The Transactions Dashboard displays. 

2. Click the Ellipses Menu to display the dropdown menu. 

 

3. Click Documents. 
The Documents window displays. 



 

4. Locate the document you need to upload a revised version of and click the Ellipses Menu . 
The dropdown menu displays several actions. 

5. Click Upload a Revision. 
The Document Revision dialog box displays. 

 

6. Do one or more of the following: 

A. To upload a revised document from your computer, click Upload  . Then drag and drop files from 
your computer to the Drag & Drop files here or click to upload area or click the blue bar to browse 
for the document(s) you want to upload. 

B. To copy a revised document from your documents folder, click Documents . Navigate to and select 
the appropriate document and click Save. 



 

C. To copy a revised document from a form, click Forms . Select the appropriate form and click OK. 

 

D. To upload a document from your email account, click Email .  

The revised document is uploaded to the Transaction. 

7. Optional: To view any previously revised documents, do the following: 
• Locate the document you need to view your revisions for.  
• Use the Ellipses Menu  to select Revisions. 



 

The Previous versions dialog box opens and displays the list of all versions of this document that were 
uploaded but required revisions on this deal. 

 

Uploading a document to a folder 
Note: To upload a document into a folder in Documents, the folder must first exist. 

 

To upload a document to a folder: 

1. In the left Sidebar, click Documents . 
The Documents window displays. 

https://vimeo.com/322638764


 

2. Click My Folders, then navigate to the folder into which you want to upload a document. 

 

3. Click Add. 
A dropdown menu displays. 

 

4. Click Add new document. 
The Create New dialog box displays. 

 

5. Do one of the following: 



• Drag and drop the file from your computer to the Drag & Drop files here area. 
• Click the blue bar to browse for the document you want to upload, select the document, and click 

Open. 
• Click Upload from device/computer  
• Click Import from third party  

• Click Email Upload   
6. Click Save. 

Uploading a document using the upload widget 
Note: To upload a document into a folder in Documents, the folder must first exist. 

To upload a document to a folder using the Document upload widget : 

1. In the Sidebar, click Dashboard . 
Your Member Dashboard displays. 

 

2. In the Upload widget, click Document Upload. 
The Upload Documents dialog box displays. 

https://vimeo.com/322638776


 

3. Click Back to Home and navigate to the folder where you want to upload the document.  

 

4. Do one of the following: 
• Drag and drop the file from your computer to the Drag & Drop files here area. 
• Click the blue bar to browse for the document you want to upload, select the document, and click 

Open. 

 A confirmation message briefly displays in the top right, and you are returned to the Member Dashboard. 



 

Downloading a document 
You can download any documents that are added to the Inbox, My Folders, Shared, and Transaction folders in 
Documents.  The ability to download documents allows you to conduct business without having to carry around 
folders full of blank documents of all types.  Instead, you can download your documents as needed, and distribute 
or fill them out from anywhere with internet access. For example, if you are out of the office, and have a listing 
presentation that you need to attach to a deal, you can download a blank listing template document from 
Documents, complete the presentation on your computer, and then re-upload the presentation to a specific deal 
folder. 

You can download documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

To download a document: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to download and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 



3. 

 

3. Click Download. 
A confirmation message briefly displays in the top right, and the selected document is downloaded to 
your device. 

 

Downloading a document as a .zip file 
You can download any documents that are added to the Inbox, My Folders, Shared, and Transaction folders in 
Documents.  The ability to download documents allows you to conduct business without having to carry around 
folders full of blank documents of all types.  Instead, you can download your documents as needed, and distribute 



or fill them out from anywhere with internet access. For example, if you are out of the office, and have a listing 
presentation that you need to attach to a deal, you can download a blank listing template document from 
Documents, complete the presentation on your computer, and then re-upload the presentation to a specific deal 
folder. 

You can download documents 

• from a transaction, and 
• contained in the Inbox, My, Shared, and Transaction folders in Documents. 

 

To download a document from a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the name of the transaction from which you want to delete a document. 
The Transaction Dashboard displays. 

 

3. In the right sidebar, click Documents. 
The list of documents displays. 

https://vimeo.com/323998283/46a851567a


 

4. Click the selection circle beside the documents you want to download.  
They are added to the basket. 

 

5. Click the Basket . 
The Documents dialog box displays.  

 

6. Click Download Zip . 
The downloaded files will display in your Downloads folder. 



 

7. Click Close. 

You have now downloaded documents from a transaction. 

 

To download a document contained in the Documents folders: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to download and click the Select circle . 
The document will be added to the basket and the total number of selected documents will display. 

Note: You can check multiple documents. 

 

3. Click the Basket . 
The Documents dialog box displays.  

 

4. Click Download Zip . 

https://vimeo.com/322705883


5. The selected document is downloaded to your device as a .zip file. 

 

6. Click Close. 

Renaming a document 
You can rename any documents in your Document folders at any time to keep your documents organized and easy 
to locate.  For example: When a document is scanned and emailed to the system, the scanner typically 
automatically names the emailed file with an alphanumeric name, such as X3948230-A.  An alphanumeric name 
does not typically give a good indication as to what the document is, so it is useful to rename such documents with 
more user-friendly names, such as Listing Photos 429 CanAmera Parkway, in order to make them easier to identify 
in the system.    

You can rename documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

 

To rename a document: 

6. In the Sidebar, click Documents . 
The Documents window displays. 

7. Locate the document you want to rename and click the Ellipses Menu   beside the document. 
The dropdown menu displays several actions. 

https://vimeo.com/324003340/a084b5f500


 

8. Select Properties/Rename. 
The Properties dialog box displays. 

 

9. Enter a new name for the document in the Name field. 
10. Click Rename. 

 A confirmation message briefly displays in the top right, and the document name is updated in the list of 
 documents.  

Note: If your document name is not immediately updated in your web browser, it is recommended that 
you reload the web page. 



 

Merging and slicing a document 
You can use the document merge and slice functionality to split and connect your documents in order to keep your 
documents orderly and easy to find.   

Merging two or more documents 
If a salesperson uploaded two separate documents that belong together, you can use the merge functionality to 
connect them back together. 

You can merge documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, 
• in a transaction, and 
• in different document folders or transactions. 

 

To merge two or more documents: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Click the selection box for the documents you need to merge.  
The documents are added to your basket. 

https://vimeo.com/324001862/f3760de9ab


 

3. Click the Basket . 

Note: The number beside the basket indicates how many documents you checked.  

The Documents menu opens.  

 

4. Click Merge . 
The Merge dialog box displays.  



 

5. Enter a name for the merged document in the Document Name field.  
6. Optional: Use the Selected Document(s) area to drag and drop the documents into the order you need 

them to display in the merged document.  Documents at the top of the list display first in the merged 
document.  

7. Use the Select a folder area to select the folder that the merged document is saved to. 
8. When you are finished setting up the merged document, click Merge Docs. 

The merged document is saved to the specified folder location. 

Slicing a document 
If a salesperson uploads a group of documents to Documents as a single .pdf file, you can use the slice functionality 
to split the individual documents out into separate ones.   

You can slice documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• in a transaction. 

 

To slice a document: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to slice and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 

https://vimeo.com/324004410/e0624164fd


 

3. Click Slice/Markup. 
The Document Slicer and Markup Tools dialog box displays. 

 

4. Click Slice. 
The Document Slicer dialog box displays. 

 



5. Click the document pages that you need to make changes to.  

A. Optional: Click the Remove Pages icon  to remove the selected pages from the 
document.  

B. Optional: Click the Deselect icon  if you need to deselect the selected document 
pages.  

C. Optional: Click the Select All icon to select all available document pages.  

D. Optional: Click the Rotate Right or Rotate Left icons to rotate the selected 
document pages.  

6. When you are finished making changes to the document, click Save.  
The Save Document dialog box displays.  

 

7. Do one of the following: 
• Click Save to save the sliced document over the current version of the document.  
• Click Save As to save the sliced document as a new version of the document.  

Note: If you click Save As, the Name field and Open saved document checkbox display. 

  

8. Click Replace Document to save the document as a new version and use it to replace a checklist 
document on a transaction.  Use the available Document dropdown to select the checklist item to replace.  

Note: This option is only available when slicing a document attached to a transaction that has an 
associated checklist.  

9. Do one of the following: 
• Check All pages to save all pages of the document. 
• Check Selected pages to save only the pages you selected in Step 5. 
• If applicable: Type a name for the sliced document in the Name field.  
• If applicable: Check Open saved document if you need to view the sliced document after you save it.  

10. When you are finished setting up your saved document, click Save.  

 The sliced document is saved to the same folder you accessed it from. 



Marking up a document 

 

Use the markup tools to add or remove text or indicate important parts of a document without having to print out 
the document, mark it up, and then re-scan and upload it.  The system has several markup tools available: 

 

Note: To use markup tools, click the icon once, then go to the place in the form, click and hold and drag. 
Right-click provides format options, left-click activates the box.  

You can markup documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• in a transaction. 

https://vimeo.com/322705909


To markup a document: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to markup and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 

 

3. Click Slice/Markup. 
The Document Slicer and Markup Tools dialog box displays. 

 

4. Click Markup. 
The Document Markup page displays. 



 

5. Use the available tools to make any necessary markups on the document pages.  
6. Optional: Right-click a markup you create to access additional options for each markup. The available 

options are as follows: 

 



7. To navigate the document’s individual pages, do one of the following: 
• Use the dropdown to select the page you need to mark up.  
• Use the page selection arrows to move to the next or previous pages in the document.  

 

8. Click Zoom In or Zoom Out  to increase or reduce the document magnification.  

 

9. Click Undo All  to undo all markups on the document. 

 

10. Click Undo Last  to undo only the last markup on the document. 

 

11. When you are finished marking up the document, click Save. 
The Save Document dialog box opens.  



 

12. Do one of the following: 
• Click the Save circle to save the document with all markups. 

 

13. Click the Save As circle to save the document with all markups as a new document.  An additional field 
displays. Enter the name of the new document in the Name field.  

 

14. Click Save. 
The document is saved in the folder you originally accessed it from. 

Printing a document 
You can print documents you have uploaded to the system. Use this functionality when you need to work with a 
hard copy of a document.  For example: If you receive an agreement of purchase and sale from a third party, such 
as an outside broker and need to sign and return the document to them, you can print out the document, sign it, 
and then return it to the outside broker.  

You can print documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

To print a document: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to print and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 



 

3. Select Print. 
A separate print window displays. 

 

4. Optional: Use the available options, such as Zoom, to review the document.  

5. When you are ready to print the document, click Print . 
The printer settings window opens. 



 

6. Optional: Use the available print settings to customize the appearance of your printout.  
7. When you are ready to print, click Print. 

The document is printed. 

Deleting a document 
You can delete any unneeded documents in the system.  For example, if you uploaded the wrong document to a 
transaction, you can delete it, ensuring that only the documents that belong with the transaction are attached to 
it. 

You can delete documents 

• in a transaction, and 
• contained in the Inbox, My, Shared, and Transaction folders in Documents. 

 

To delete a document from a transaction: 

8. Click Transaction  in the Sidebar. 
Your Transactions display. 

 

9. Click the name of the transaction from which you want to delete a document. 
The Transaction Dashboard displays. 

https://vimeo.com/323997604/05b691dce1


 

10. In the right sidebar, click Documents. 
The list of documents displays. 

 

11. Click the Ellipses Menu beside the document you want to delete to display a dropdown menu of 
available actions. 

 

12. Click Delete. 



A confirmation dialog box displays, asking you to confirm the deletion. 

 

13. Click Yes. 

You have now deleted a document from a transaction. 

 

To delete multiple documents from a transaction: 

1. Click Transactions  in the Sidebar. 
Your Transactions display. 

 

2. Click the name of the transaction from which you want to delete a document. 
The Transaction Dashboard displays. 

 

https://vimeo.com/323998097/f2eaeb2357


3. In the right sidebar, click Documents. 
The list of documents displays. 

 

4. Click the circle beside the documents you want to delete. The documents will be added to your basket. 

 

5. Click the Basket . 
A Documents dialog box displays. 

 

6. Click Delete . 
A Confirm dialog box displays, asking you to confirm the deletion. 



 

7. Click Yes. 

You have now deleted multiple documents from a transaction. 

 

To delete a document from a documents folder: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to download and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 

 

3. Select Delete. 
The Confirm dialog box displays. 

https://vimeo.com/323998029/a31d664768


 

4. Click Yes.  

The document is deleted from the list of documents.  

Note: If your document is part of a checklist item, both the document and the task are deleted. 

Emailing a single document 
You can use the system to email a document to a specific recipient from within the application.  This functionality 
is convenient because it means that you do not have to download the document from the system, and then attach 
it to an email in your email client, and then send it to the recipient.   

You can email documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

 

To email a single document: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to email and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 

 

https://vimeo.com/323999697/4e1321470b


3. Click Send. 
The Send dialog box displays. 

 

4. Click Email. 
The Email dialog box displays. 

 

Note: Required fields are indicated by an asterisk*. 

5. Use the Information tab fields to add information. 
• Optional: Recipient Name 
• Required fields: Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Optional: Subject 
• Optional: Message 

6. Do one of the following: 
• Click Send as a link to include a hyperlink to the document in the body of the email.  
• Click Send as attachment to include the document as an email attachment.  

7. If you have additional email attachments, use the Items tab to arrange the order of the links or email 
attachments by dragging and dropping the documents.  

 



8. If you need to include a fax back cover sheet with your email, navigate to the Fax-Back tab and check 
Include Fax-Back Cover Sheet to display more options. 

• Enter a fax header and body message in the Header and Message fields.  
• If you require a notification when the fax is completed, check Email me when the fax is returned. 

 

 

9. When you are finished setting up your email, click Send. 

 The email is sent to the intended recipient. 

Emailing multiple documents 
You can use the system to email documents to a specific recipient from within the application.  This functionality is 
convenient because it means that you do not have to download the documents from the system, and then attach 
them to an email in your email client, and then send it to the recipient.   

You can email documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

 

To email multiple documents: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Select the documents you want to email by clicking in the Select circle . 
The documents are added to the basket, and the number of documents is indicated above the basket. 

https://vimeo.com/323999973/c55adad6e3


 

3. Click the Basket . 
The Documents dialog box displays. 

 

4. Click Send via email . 
The Email dialog box displays. 



 

Note: Required fields are indicated by an asterisk*. 

5. Use the Information tab fields to add information. 
• Optional: Recipient Name 
• Required fields: Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Optional: Subject 
• Optional: Message 

6. Do one of the following: 
• Click Send as a link to include a hyperlink to the document in the body of the email.  
• Click Send as attachment to include the document as an email attachment.  

7. If you have additional email attachments, use the Items tab to arrange the order of the links or email 
attachments by dragging and dropping the documents.  

 

8. If you need to include a fax back cover sheet with your email, navigate to the Fax-Back tab and check 
Include Fax-Back Cover Sheet to display more options. 

• Enter a fax header and body message in the Header and Message fields.  
• If you require a notification when the fax is completed, check Email me when the fax is returned. 

 



 

9. When you are finished setting up your email, click Send. 

 The email is sent to the intended recipient. 

Emailing a document from a transaction 
You can send a document or form that is attached to a transaction via email. 

 

To email a document from a transaction: 

1. In the Sidebar, click Transaction . 
Your list of transactions displays. 

 

2. Click the transaction you want to email the document from. 
The Transaction Dashboard displays. 

https://vimeo.com/323999540/2183e3f4b2


 

3. On the right-hand menu, click Documents. 
The list of documents attached to the transaction displays. 

 

4. Click the Ellipses Menu to display a dropdown menu. 
5. Click Send. 

The Send dialog box displays. 

 

6. Click Email. 



The Email dialog box displays. 

 

Note: Required fields are indicated by an asterisk*. 

7. Use the Information tab fields to add information. 
• Optional: Recipient Name 
• Required fields: Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Optional: Subject 
• Optional: Message 

8. Do one of the following: 
• Click Send as a link to include a hyperlink to the document in the body of the email.  
• Click Send as attachment to include the document as an email attachment.  

9. If you have additional email attachments, use the Items tab to arrange the order of the links or email 
attachments by dragging and dropping the documents.  

 

10. If you need to include a fax back cover sheet with your email, navigate to the Fax-Back tab and check 
Include Fax-Back Cover Sheet to display more options. 

• Enter a fax header and body message in the Header and Message fields.  
• If you require a notification when the fax is completed, check Email me when the fax is returned. 

 



 

11. When you are finished setting up your email, click Send. 

 The email is sent to the intended recipient. 

Emailing multiple documents from a transaction 
You can use the system to email documents to a specific recipient from within the application.  This functionality is 
convenient because it means that you do not have to download the documents from the system, and then attach 
them to an email in your email client, and then send it to the recipient. 

 

To email multiple documents from a transaction: 

1. In the left sidebar, click Transactions .  
The Transactions list displays. 

 

2. Click the name of the transaction that includes the documents you want to email. 
The Transaction Dashboard displays. 

https://vimeo.com/323999885/732f6eed81


 

3. In the right sidebar, click Documents. 
The Documents window for that transaction displays. 

 

4. Click in the select circle to select the documents you wish to email. 
The documents are added to the basket. 



 

5. Click the Basket . 
The Documents dialog box displays the documents you selected. 

 

6. Click Send via email . 
The Email dialog box displays. 



 

7. Use the Information tab fields to add information about the recipients, and the email subject line and 
message.  

Note: Required fields are indicated with an asterisk*: in this dialog box, the only required field is Recipient 
Email. 

• Optional: Add the Recipient Name 
• Required: Add the Recipient Email 
• Optional: Click Add CC to add a CC recipient to the email.  
• Optional: Click Add BCC to add a BCC recipient to the email.  
• Do one of the following: 

o Click Send as a link to include a hyperlink to the document in the body of the email.  
o Click Send as attachment to include the document as a .pdf file email attachment.  

• Optional: Use the Items tab to view the attached form. 

 

• Optional: If you need to include a fax back cover sheet with your email, use the Fax-Back tab and 
check Include Fax-Back Cover Sheet, and type a fax header and body message in the Header and 
Message fields.  

• Optional: If you require a notification when the fax is completed, check Email me when the fax is 
returned.  



 

8. When you are finished setting up your email, click Send. 

 The email is sent to the intended recipient with the attached forms. 

 

9. Click Close to close the Send dialog box. 

Emailing a document to a fax machine 
You can email a document direction from your system account email address to a fax number. For example: If you 
are away from the office and have a completed form that you need to send to a lawyer that uses fax, you can email 
the document directly to the fax machine.  This is a convenient function that enables you to continue to work in 
the field, rather than having to make frequent trips back to the office to use the fax machine.    

Note: This requires an available email client (such as MS Outlook), available DocBox on your account, 
vanity fax upgrade on your account, and available personal fax number. 

To email a document to a fax machine: 

1. Open your email client, such as MS Outlook.  
2. Create a new email message.  
3. Attach any documents you need to fax to the email.  
4. Enter the number of the fax machine you need to send the document to in the Subject line using the 

following format: ###-###-####.  
5. Enter the following address in the recipient field: email2fax@transactiondesk.com.  
6. Send your email.  

The documents are sent to the fax number specified in the email subject line.  

An email is automatically sent to your email address, informing you that your fax was received is in the 
send queue.  

An email is automatically sent to your email address informing you whether the fax succeeded or failed.  

Note: The size of the fax determines the wait time for the success/failure email. 



Faxing a single document 
You can use the system to fax a document to a specific recipient.  For example, if you are working with an outside 
broker on the other side of town that only receives deal documents via fax, you can fax them the required 
documents for them to sign and send back. 

You can fax documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

 

To fax a single document: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Locate the document you want to fax and click the Ellipses Menu  beside the document. 
The dropdown menu displays several actions. 

 

3. Click Send. 
The Send dialog box displays. 

 

4. Click Fax. 
The Fax dialog box displays. 

https://vimeo.com/324000257/cc8bb3b6aa


 

Note: Required fields are indicated by an asterisk*. 

5. Use the Recipient Name field to enter the name of the fax recipient.  
6. Enter the fax number in the Fax field.  
7. If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet. 

Additional fields display. 

 

8. Enter a fax header and body message in the Header and Message fields.  
9. If you require a notification when the fax is completed, check Email me when the fax is returned.  
10. If you need to include copies of any returned documents in the returned fax notification email, check 

Include returned documents.  
11. When you are finished adding your fax information, click Send.  

Your fax is sent to the specified number. 



Faxing a document from a transaction 
You can send a form that is attached to a transaction via fax. 

 

To fax a document from a transaction: 

1. Click Transactions. 
The Transactions list displays.  

 

2. Click the Ellipses Menu  beside the transaction that includes the document you want to fax. 
A dialog box displays the possible actions. 

 

3. Click Documents. 
A list of documents attached to the transaction displays. 

https://vimeo.com/324000825/46a0564b59


 

4. Click the Ellipses Menu . 
A dropdown menu displays a list of actions. 

 

5. Click Send.  
The Send dialog box displays. 



 

6. Click Fax. 
The Fax dialog box displays. 

 

7. Add the required information. 

Note: Required fields are indicated with an asterisk*. 

• Required: Enter the name of the fax recipient in the Recipient Name field 
• Required: Enter the fax number in the Fax field.  
• Optional: If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet, and 

enter a fax header and body message in the Header and Message fields.   
• Optional: Check Email me when the fax is returned if you require a notification when the fax is 

completed.  
• Optional: Check Include returned documents if you need to include copies of any returned 

documents in the returned fax notification email.  



 

8. When you are finished adding your fax information, click Send.  

 The fax is sent to the intended recipient with the attached document. 

9. Click Close to close the Send dialog box. 

 

Faxing multiple documents 
You can use the system to fax documents to a specific recipient.  For example, if you are working with an outside 
broker on the other side of town that only receives deal documents via fax, you can fax them the required 
documents for them to sign and send back. 

You can fax documents 

• contained in the Inbox, My, Shared, and Transaction folders in Documents, and 
• from a transaction. 

 

To fax multiple documents: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

2. Select the documents you want to email by clicking in the Select circle . 

https://vimeo.com/324000471/2856224816


The documents are added to the basket, and the number of documents is indicated above the basket. 

 

3. Click the Basket . 
The Documents dialog box displays. 

 

4. Click Send via fax . 
The Fax dialog box displays. 



 

Note: Required fields are indicated by an asterisk*. 

5. Use the Recipient Name field to enter the name of the fax recipient.  
6. Enter the fax number in the Fax field.  
7. If you need to include a fax back cover sheet, check Include Fax-Back Cover Sheet. 

Additional fields display. 

 

8. Enter a fax header and body message in the Header and Message fields.  
9. If you require a notification when the fax is completed, check Email me when the fax is returned.  



10. If you need to include copies of any returned documents in the returned fax notification email, check 
Include returned documents.  

11. When you are finished adding your fax information, click Send.  
Your fax is sent to the specified number. 

Organizing the document folders 
You can organize the folders containing your documents, enabling you to maximize your productivity by easily 
locating the documents you need, when you need them.  Depending on which default folder you view, you can 
create, rename, and delete your folders until they are arranged in a way that makes the most sense for your 
business.  

Creating a custom folder 
You can create custom folders in the My Folders default folder in order to keep your documents organized and 
easy to locate. For example, you can create a folder named Email Uploads, and store all your documents that are 
uploaded via email in this folder until you need them.  

 

To create a custom folder: 

1. On the Sidebar, click Documents. 
The Documents window displays. 

 

2. Click My Folders. 
The subfolders in My Folders display. 

https://vimeo.com/322638867


 

3. Click Add. 
A dropdown menu displays several actions. 

 

4. Click Add new folder. 
The Create New dialog box displays. 

 

5. Enter a name for the folder in the Folder Name field. 
6. Click Save. 

A confirmation message briefly displays in the top right, and your new folder is created. 



 

Renaming a custom folder 
You can rename the custom folders you create in the My Folders default folder at any time.  

 

To rename a custom folder: 

1. On the Sidebar, click Documents. 
The Documents window displays. 

 

2. Click My Folders. 
The subfolders in My Folders display. 

https://vimeo.com/324003489/d964e5fe2b


 

3. Click the Ellipses Menu . 
A dropdown menu displays. 

 

4. Click Properties/Rename. 
The Properties dialog box displays. 



 

5. Enter the new name of the folder in the Name field. 
6. Click Rename.  

A confirmation message briefly display in the top right corner, and the folder name is updated in the list of 
folders. 

 

Deleting a custom folder 
You can delete a custom folder in the My Folders default folder at any time.  

To delete a custom folder: 

1. On the Sidebar, click Documents. 
The Documents window displays. 

 

2. Click My Folders. 
The subfolders in My Folders display. 



 

3. Click the Ellipses Menu . 
A dropdown menu displays. 

 

4. Click Delete. 
A Confirm dialog box displays. 

 

5. Click Yes. 



A confirmation message briefly displays in the top right corner, and the folder is removed from the list of 
folders in My Folders. 

 

Working with Clauses  
A Clause is a specific provision or section in a form or document. On some forms (such as Schedules and 
Addendums), you can insert a wide variety of clauses. These include clauses provided by your Provincial 
Association, Board Clauses, recommended clauses provided by your office, or your own custom clauses. 

You can create standard clauses that can be reused in multiple documents. You can create clauses for your own 
personal use, or for the other salespeople in the office to use. You can also view system clauses that are available 
to all members of your board. 

You can organize the clauses you create into folders, so they are easy to locate.  

This section includes 

Understanding clauses 

Creating a personal clause 

Creating a clause folder 

Previewing and editing a clause  

Moving a clause 

Deleting a personal clause 

Inserting a clause into a form 

Understanding clauses 

 

Clauses are in the Setup menu and can be accessed by clicking Setup in the Sidebar.   

There are three categories of clauses: 

1. Each user can create their own personal clauses, which they can view in their Personal Clauses folder. 

https://vimeo.com/329856171/e7d33ed177


2. Each user can view the system clauses provided by their Provincial Association and Board/Association; 
these can be viewed in the System Clauses folder. 

3. Brokerage owners can create custom office clauses that can be viewed by all their Office; these will 
display in the Office Clauses folder, but only for REALTORS® in that office. 

 

While you may use the Provincial/Board/Association/Office clauses, you may also want to have a list of clauses 
used only by you. WEBForms® allows each user to create custom-built clauses. Personal clauses are stored on the 
WEBForms® server, so that you may access them at any time, and are password protected so that only you may 
use your personal clauses. 

Creating a personal clause 
You can create standard personal clauses, specific to your needs, which can be reused in multiple documents. You 
can create clauses for your own personal use, or for the other salespeople in the office to use. You can enter in 
your own original text, or cut-and-paste text from your documents. 

You can organize the clauses you create into folders, so they are easy to locate.  

 

To create a personal clause: 

1. Click Setup  in the Sidebar. 

The Setup window displays. 

https://vimeo.com/329856224/35915f3a8f


 

2. Click Clauses. 
The Clauses window displays three categories of clauses. 

 

3. Click Personal Clauses to view your personal clauses. You can also create an Office Clause in the same 
way. 
The Personal Clauses folder displays. 



 

4. Click Add. 
You are given the choice of adding a new clause or adding a new folder. 

 

5. Click Add new clause. 
The Create Personal Clause dialog box displays. 

 

6. Add a unique, meaningful Title (required field). 
7. In the Content field (required field) enter your data, by typing or pasting from another document. 
8. When you are satisfied that your clause is complete, click Save. 



Your clause has been added. 
See Previewing and editing a clause for information on how to edit the clause. 

Creating a clause folder 
You can organize the clauses you create into folders, so they are easy to locate.  

 

To create a clause folder: 

1. Click Setup  in the Sidebar. 

The Setup window displays. 

 

2. Click Clauses. 
The Clauses window displays three categories of clauses. 

 

3. Click Personal Clauses to view your personal clauses. 
The Personal Clauses folder displays. 

https://vimeo.com/329856236/db2fa4244e


 

4. Click Add. 
You are given the choice of adding a new clause or adding a new folder. 

 

5. Click Add new folder. 
The Create Personal Clause Folder dialog box displays. 

 

 

6. Add a meaningful Folder Name (required field). 
7. Click Save. 

Your clause folder has been added. 

Previewing and editing a clause 

 

 

https://vimeo.com/323998629/6c0e91e716
https://vimeo.com/329856188/b0835884a2


To preview or edit a clause: 

1. Click Setup  in the Sidebar. 

The Setup window displays. 

 

2. Click Clauses. 
The Clauses window displays three categories of clauses. 

 

3. Click Personal Clauses to view your personal clauses.  
The Personal Clauses folder displays. 



 

4. Click the Ellipses Menu . 
A dropdown menu displays options. 

 

5. Click Edit. 
The Edit dialog box displays. 

 



6. Make your edits. 
7. Click Save. 

A confirmation message that your clause was successfully updated will display in the top right corner. 

 

Moving a clause 

 

To move a clause: 

1. Click Setup  in the Sidebar. 

The Setup window displays. 

 

2. Click Clauses. 
The Clauses window displays three categories of clauses. 

https://vimeo.com/329856199/366800949f


 

3. Click Personal Clauses to view your personal clauses.  
The Personal Clauses folder displays. 

 

4. Click the Ellipses Menu . 
A dropdown menu displays options. 

 

5. Click Move to folder. 



The Move dialog box displays the Selected Clause. You can edit the clause at this point by clicking the 
clause name. 

 

6. Click the name of the top-level folder that contains the folder to which you want to move the clause. 
The subfolders will display. 

 

7. Click the name of the folder to which you want to move the clause. 
The selected folder will display in the dialog box. 



 

8. Click Move to here once you have selected the folder. 
A confirmation message that your move is complete will display in the top right corner. 

 

Deleting a personal clause 

 

 

To delete a personal clause: 

1. Click Setup  in the Sidebar. 

The Setup window displays. 

https://vimeo.com/329856220/90c7b8d918
https://vimeo.com/323997482/568a001658


 

2. Click Clauses. 
The Clauses window displays three categories of clauses. 

 

3. Click Personal Clauses to view your personal clauses.  
The Personal Clauses folder displays. 



 

4. Click the Ellipses Menu . 
A dropdown menu displays options. 

 

5. Click Delete. 
A Confirm dialog box displays, asking if you are sure you wish to delete this item. 

Caution: Deleting a clause is permanent; the clause cannot be restored once deleted. 

 

6. Click Yes. 
A confirmation message that your move is complete will display in the top right corner. 



 

Inserting a clause into a form 
See Inserting a clause into a form in the Forms section. 

Working with Contacts 
A contact can be any company or individual other than a user of the system, whose information is stored and 
accessed in the system.  Examples of contacts include buyers, sellers, outside brokers and referrals, mortgage 
companies, trust/escrow companies, and lawyers. 

Types of contacts 
There are two main types of contacts in the system: general and transaction contacts.  

General contacts profiles are stored in Contacts and are not typically associated with a particular transaction.  For 
example, an agent might store the contact information for a staging company that they frequently use in the 
system, ensuring that their contact information is always at hand when they need it.  

Transaction contacts are associated with a particular transaction in the system.  A transaction contact can begin as 
a general contact, but the reverse is not necessarily true, unless the user specifies that the transaction contact 
should be added to the address book when a profile is created or updated.  

Sources of Contacts 
Contacts have three points of origin in the system: 

1. They are manually created in Contacts as a general contact.   

2. They are manually created in a transaction as a transaction contact. 

3. They are imported as either a general or transaction contact from your Google account contacts. 

Purpose of Contacts 
Use contacts to quickly populate information related to your transactions, such as buyer and seller names, 
addresses, phone numbers, and email addresses.  You enter the information about a contact once in the system, 
and then reuse the contact profile as you add the contact to transactions and signings. Creating contact profiles 
helps to save time and effort.  



You can also use contacts to create an address book of frequently needed contacts in the system.  The advantage 
of having an online address book is that your contacts are always at hand, if you possess a mobile device and a 
viable internet connection.  In addition, you can email any of your contacts from within the system without having 
to navigate externally to your email client and look them up again.  

This section includes: 

Creating a contact 

Creating a contact in a transaction 

Editing a contact 

Editing a contact in a transaction 

Deleting a contact 

Emailing a contact 

Emailing a contact from a transaction 

Importing contacts from a Gmail accounts 

Importing a contact to a transaction from a Gmail account 

Exporting contacts to a spreadsheet 

Searching for a contact 

Creating a contact 
Add contacts in the system so that you have a reference as to who is involved in a particular transaction, and to 
quickly populate your transaction forms, avoiding repeat data entry.  

 Anyone can be a contact.  For example: a buyer, seller, trust company, salesperson, or even you can be a contact.  

You can add contacts as needed to your address book for use on any transaction, or directly into the list of 
contacts associated with a particular transaction.  

 

To create a contact: 

1. In the Sidebar, click Contacts . 
The Contacts window displays. 

 

https://vimeo.com/323996744/a5116c5b65


2. Click Add. 
A dropdown displays some actions. 

 

3. Click Create Contact. 
The Contact dialog box displays. 

 

Note: Required fields are indicated by an asterisk*. 

4. Use the Type dropdown to select the type of contact, such as a buyer, seller, or title company. 
5. In the Contact section, type information about the contact in the available fields, such as their name and 

email. 
• Required fields: First Name, Last Name 

6. Optional: Use the Preferred tab to enter information about the contact if you intend to involve them in a 
signing, and you need the information that displays on a document or form to be different from the 
information in the General tab. 
• In the Preferred section, in the Preferred Name field, type the name of the contact as the contact 

needs it to display on a document or form. 
• Type the name of the contact as the contact needs it to display in their signature on a document or 

form in the Preferred Signature field.  
• Type the initials of the contact as the contact needs them to display on a document or form in the 

Preferred Initials field.  
7. Optional: Use the Address tab fields to include additional information about the contact, such as their 

address, city, state, postal code and phone number.  

Note: The information in this tab is used to autopopulate forms where applicable, so it is useful to obtain it 
from your contacts.  



8. When you are finished adding information to your contact, click Save.  

 The contact is saved and added to the list of contacts.  

Creating a contact in a transaction 
Add contacts in the system so that you have a reference as to who is involved in a particular transaction, and to 
quickly populate your transaction forms, avoiding repeat data entry.  

 Anyone can be a contact.  For example: a buyer, seller, trust company, salesperson, or even you can be a contact.  

You can add contacts as needed to your address book for use on any transaction, or directly into the list of 
contacts associated with a particular transaction.  

 

To create a contact in a transaction: 

1. In the Sidebar, click Transaction . 
The Transactions list displays. 

 

2. Location the transaction you need to add the contact to, then click the Ellipses Menu  to display the 
dropdown menu. 

 

3. Click Contacts. 
The Contacts dialog box displays. 

https://vimeo.com/323996735/98e28eeb42


 

4. Click Add. 
A dropdown menu displays. 

 

5. Click Create new transaction contact.  
The Create transaction contact opens on the General tab. 



 

Note: Required fields are indicated with an asterisk*. 

6. Use the Type dropdown to select the type of contact, such as a buyer, seller, or title company. 

 

7. In the Contact section, type information about the contact in the available fields, such as their name and 
email. 
• Required fields: First Name, Last Name 
• Optional: enter an email address in the Email field. 



• Optional: In the Legal Name field, type the name of the contact as the contact needs it to display on a 
document or form, if it differs from the First, Middle, and Last name fields. 

• Optional: Type the name of the contact as the contact needs it to display in their signature on a 
document or form in the Preferred Signature field, if it differs from the First, Middle, and Last name 
fields. 

• Optional: Type the initials of the contact as the contact needs them to display on a document or form 
in the Preferred Initials field, if their initials differ from the First, Middle, and Last name fields. 

• Optional: Check Add to address book if you need to add this contact to your list of contacts.  

Note: If you do not check Add to address book, the contact profile exists only on this transaction, and 
cannot be reused.  

8. Address tab 
Optional: Use the Address tab fields to include additional information about the contact, such as their 
address, city, state, postal code and phone number.  

Note: The information in this tab is used to autopopulate forms where applicable, so it is useful to obtain it 
from your contacts.  

9. Where applicable: Use the Identifiers tab to type information about an agent’s identification number or 
license number.  

10. Where applicable: Use the Mortgage tab to add any information about any mortgages related to this 
contact on this transaction.  

11. When you are finished adding information to your contact, click Save.  

 The contact is saved and added to the list of contacts for this transaction. 

Editing a contact 
Edit a contact’s profile at any time. For example, if your contact’s phone number or email address are updated, you 
can edit the contact’s profile to reflect those changes. 

 

To edit a contact: 

1. In the Sidebar, click Contacts . 
The Contacts window displays. 

 

2. Click the name of the contact you need to edit. 

https://vimeo.com/323999194/ee02c601a2


The Contact dialog box opens, on the General tab. 

 

3. Make any updates to the profile that you need to make. 
4. Click Save. 

The updates to the contact profile are saved.  

Note: Updating a contact profile does not automatically update all forms that the contact’s information is 
already added to.   

 

Editing a contact in a transaction 
Edit a contact’s profile at any time. For example, if your contact’s phone number or email address are updated, you 
can edit the contact’s profile to reflect those changes. 

To edit a contact in a transaction: 

1. In the Sidebar, click Transaction . 
The Transactions list displays. 

 

2. Locate the transaction containing the contact you need to edit, then click the Ellipses Menu  to display 
the dropdown menu. 

https://vimeo.com/323999094/f03f209d60


 

3. Click Contacts.  

 

4. Click the name of the contact you need to edit. 
The Contact dialog box opens, on the General tab. 



 

5. Make any updates to the profile that you need to make. 
6. Click Save. 

The updates to the contact profile are saved.  

Note: Updating a contact profile does not automatically update all forms that the contact’s information is 
already added to.   

Deleting a contact 
Delete a contact when you are certain you are not working with them again, or no longer need to add them to 
your transactions.  For example: delete a contact if they are retired from the real estate industry or have passed 
away.  Deleting contacts that you are not actively using helps to keep your list of contacts manageable and 
functional.  

Note: Deleting a contact does not remove them from any transactions or forms to which they are already 
added. 

To delete a single contact: 

1. In the Sidebar, click Contacts . 
The Contacts window displays. 

2. Click the Ellipses Menu beside the contact that you need to delete. 
A dropdown menu displays. 



 

3. Click Delete. 
The Confirm dialog box displays. 

 

4. Click Yes. 
The contact is deleted.  

To delete multiple contacts: 

1. In the Sidebar, click Contacts . 

 The Contacts window displays. 

2. Click in the Select circle to check the contacts that you need to delete. 
The contacts are added to the basket, which displays how many contacts it contains. 

 

3. Click the Basket . 
The Contacts dialog box displays. 



 

4. Click Delete . 
A Confirm dialog box displays. 

 

5. Click Yes. 
A confirmation message briefly displays in the top right, and the contacts are deleted. 

Emailing a contact 
You can email a contact directly from the system.  This is a time-saving feature that helps increase productivity by 
allowing you to email a contact without having to switch to your email client.  For example, if you need to confirm 
a desired condition with a prospective buyer, you can send them an email to obtain the information. 

Note: The contact must have an available email address for you to email them.  

To email a contact: 

1. In the Sidebar, click Contacts . 
The Contacts window displays. 

2. Click the Ellipses Menu beside the contact that you need to delete. 
A dropdown menu displays. 

 



3. Click Email. 
The Email dialog box displays. 

 

Note: Required fields are indicated by an asterisk*. 

4. Enter a subject line for the email in the Subject field. 
5. Enter your email message in the Message field. 
6. Click Send. 

The email is sent to the specified recipient. 

Emailing a contact from a transaction 
You can email a contact directly from the system.  This is a time-saving feature that helps increase productivity by 
allowing you to email a contact without having to switch to your email client.  For example, if you need to confirm 
a desired condition with a prospective buyer, you can send them an email to obtain the information. 

Note: The contact must have an available email address for you to email them.  

To email a contact from a transaction: 

1. In the Sidebar, click Transaction . 
The Transactions window displays the list of transactions. 

2. Click the Ellipses Menu  beside the transaction containing the contact you need to email. 
A dropdown menu displays. 

 



3. Click Contacts. 
The Contacts window displays. 

4. Click the Ellipses Menu  beside the contact you need to email. 
A dropdown menu displays. 

 

5. Click Email. 
The Email dialog box displays. 

 

Note: Required fields are indicated by an asterisk*. 

7. Enter a subject line for the email in the Subject field. 
8. Enter your email message in the Message field. 
9. Click Send. 

The email is sent to the specified recipient. 

Importing contacts from a Gmail account 
Import your Gmail account contacts into the system when you have Gmail contacts that you intend to use on a 
transaction.  You can add Gmail contacts to your list of contacts or as a transaction contact. 

To import a contact from a Gmail account: 

1. In the Sidebar, click Contacts . 
The Contacts window displays. 



 

2. Click Add. 
A dropdown menu displays. 

 

3. Click Add contact from Google. 
The Add Google Contact window opens and displays a list of your available Gmail contacts. 

Note: If you do not currently have a Gmail account associated with your account, you are prompted to 
enter your Gmail address.  

4. Check the contacts you need to import. 
5. Click Select. 

The selected contacts are added to the list of contacts. 

Importing a contact to a transaction from a Gmail account 
Import your Gmail account contacts into the system when you have Gmail contacts that you intend to use on a 
transaction.  You can add Gmail contacts to your list of contacts or as a transaction contact. 

Note: You can only add a single contact to a transaction at a time.  

To import a contact to a transaction from a Gmail account: 

1. In the Sidebar, click Transaction . 
The Transactions window displays the list of transactions. 

2. Click the Ellipses Menu  beside the transaction containing the contact you need to import. 
A dropdown menu displays. 



 

3. Click Contacts. 
The Contacts window displays. 

 

4. Click Add. 
A dropdown menu displays. 

 

5. Click Add Contact from Google. 
The Add Google Contact dialog box opens and displays a list of your available Gmail contacts. 

Note: If you do not currently have a Gmail account associated with your account, you are prompted to 
enter your Gmail address.  

6. Check a contact to import. 
7. Click Select. 



The Create transaction contact dialog box opens on the General tab. 
8. See “Creating a Contact” for more information on how to add a transaction contact. 
9. Click Save. 

The selected contact is added to the list of contacts in the selected transaction. 

Exporting contacts to a spreadsheet 
Export your contacts when you need to create an address book outside of the system.  The contacts are exported 
as a .csv spreadsheet file that is compatible with most spreadsheet applications, such as MS Excel. 

To export contacts to a spreadsheet: 

1. In the Sidebar, click Contacts . 

 The Contacts window displays. 

2. Click in the Select circle to check the contact(s) that you need to export. 
The contacts are added to the basket, which displays how many contacts it contains. 

 

3. Click the Basket . 
The Contacts dialog box displays. 

 

4. Click Export Contacts to CSV . 
A message briefly displays in the top right, and your file is downloaded at the bottom of the window. 



 

Searching for a contact 
You can use the Search function to search for a contact. You can use the filter and sort options to refine your 
search. 

 

To search for a contact: 

1. In the left Sidebar, click Contacts . 
The Contacts window displays. 

 

A. Search 
The Search bar can be used to find specific contacts. 

https://vimeo.com/324004117/d87c7de3c0


 

B. Filter 

Click Filter  to display a dropdown, then select the relevant filter for the contact you are searching 
for. 

 

C. Sort 
Click Sort to sort the names in ascending or descending order. 



 

Working with Checklists and Tasks 
You use checklists and tasks to manage the work associated with closing a deal. 

 

This section includes: 

Understanding checklists and tasks 

Creating a new task 

Editing a standalone task 

Completing or Reopening a task 

Deleting a standalone task 

Deleting a task from a transaction 

Viewing incomplete tasks 

Creating a checklist 

Creating a checklist by copying an existing checklist 

Editing a checklist 

Deleting a checklist 

Understanding checklists and tasks 
The task window displays icons for the different actions. 

https://vimeo.com/322653073


A. Calendar/List: Toggles between the default list view, and the calendar view 

 

B. Sort: Displays a dropdown with different sorting options 

 

C. Filter: Displays a dropdown with different filtering options. 



 

D. Task to PDF: Downloads a PDF of the tasks 

 

E. Create Task: Click Add to add a new task. 



 

F. Hourglass: Currently Open: Click to Complete: Displays a dialog box to confirm completion of a task 

 

G. Ellipses Menu icon: Displays a dropdown menu with options 

 



Creating a new standalone task 
If you have tasks that must be completed on a regular basis for certain types of transactions, you should create 
those tasks as part of a checklist and include the checklist in a template for that transaction type. However, if you 
occasionally need a task that can be assigned to you, or to another member of your team, a standalone task will 
suffice. 

 

To create a new standalone task: 

1. In the Sidebar, click Task Manager . 
The Tasks window displays. 

 

2. Click Add. 
The Task Information dialog box displays. 

https://vimeo.com/322654808


 

Note: Required fields are indicated by an asterisk*. 

3. Required: In the Name field, enter a meaningful name for the task. 
4. Optional: In the Description field, enter a description for the task. Be sure it contains enough information 

to complete the task. 
5. Optional: Use the Due dropdown to select when the task is due: Either  

A. No Due Date 
B. On a specific date 

 



• If the task is due on a specific date, in the Date field, select the date from the calendar that 
displays. 

• In the Time fields, specify whether the task can be completed any time, or if it must be 
completed by a specified time on the selected date 

• Use the Reminder dropdown to select when a reminder should be sent. Choose from no 
reminder (None), or select 15 minutes before, one hour before, one day before, or one week 
before the due date. 

6. Assignees: You can assign the task to a member of your team (share group) by selecting the name of the 
team member from the left list, then clicking the right arrow to add the team member as an assignee to 
the task. 

7. Scroll down to see the Notifications area, then check any desired notification options: You can choose to 
notify the assignee by email, notify the owner of the task when the status of the task changes, and notify 
all users assigned to this task. 

 

8. Click Save.  
The task is added to your list of tasks. Only you and any assigned team members can see this task in their 
list of tasks. 

Editing a standalone task 
You can change a task, including assigning the task to another person, changing the due date on the task, or 
changing the notifications to be sent regarding the task. 

 

To edit a standalone task: 

https://vimeo.com/323999006/0c58146990


1. In the Sidebar, click Task Manager . 
The Tasks window displays. 

 

2. Click the Ellipses Menu to the right of the task to display a dropdown. 

 

3. Click Edit. 
The Edit dialog box displays. 



 

4. To give the task a due date, do the following: 
• Use the Due dropdown to select Due on a specific date/time. 

Additional items display. 

 

• If the task is due on a specific date, in the Date field, select the date from the calendar that 
displays. 

• In the Time fields, specify whether the task can be completed any time, or if it must be 
completed by a specified time on the selected date. 

• Use the Reminder dropdown to select when a reminder should be sent. Choose from no 
reminder (None), or select 15 minutes before, one hour before, one day before, or one week 
before the due date. 



 

5. To assign the task to a team member, in the Assignees section, select the name of the team member from 
the left list, and click the right arrow to add the team member as an assignee to the task. 

6. To one or more notifications to the task, scroll down to see the Notifications area, and check any desired 
notification options: You can choose to  

• notify the assignee by email,  
• notify the owner of the task when the status of the task changes, and  
• notify all users assigned to this task. 

7. Click Save. 

Completing or reopening a task 
You use checklists and tasks to manage the work associated with closing a deal. When you have finished doing the 
work outlined in a task, you want to mark the task complete.  If you mark a task as complete in error, you can 
reopen the task until it is complete.  

You can: 

• Mark a task complete in a transaction  
• Mark a standalone task complete 
• Reopen a completed task 

 

To mark a task complete in a transaction: 

1. In the Sidebar, click Transaction . 
The Transactions window displays the list of transactions. 

https://vimeo.com/324001686/88c876f7a4


2. Click the Ellipses Menu  beside the transaction the task is associated with. 
A dropdown displays. 

 

3. Click Tasks. 
The list of tasks for the transaction displays. 

 

4. Click the Hourglass  to the right of the task name. 
A Confirm dialog box displays. 

 

5. Click Yes.  
The task is completed, and a checkered flag displays in place of the hourglass. 



 

To mark a standalone task complete: 

1. In the Sidebar, click Tasks . 
The list of standalone and transaction tasks is displayed. 

 

2. Click the hourglass to the right of the task name. 
A Confirm dialog box displays. 

 

3. Click Yes.  
The task is completed, and a checkered flag displays in place of the hourglass. 



 

To reopen a completed task: 

1. In the Sidebar, click Tasks . 
The list of standalone and transaction tasks is displayed. 

 

2. Click the flag to the right of the task name. 
A Confirm dialog box displays. 

 

3. Click Yes.  
The task is reopened, and an hourglass displays in place of the flag. 



 

Deleting a Standalone task 
You may discover that you no longer need to complete a task, either a standalone task or a task that is part of a 
transaction. 

 

You can delete a task from either the member dashboard or the task manager. 

To delete a standalone task from the member dashboard: 

1. In the sidebar, click Dashboard . 
The Member Dashboard displays. 

2. Ensure the Tasks widget is enabled. The tasks listed in the widget are all incomplete. These may be 
tasks that are part of a transaction, or standalone tasks. Standalone tasks do not have a transaction 
name listed in the widget. 

3. In the Tasks widget, locate the task you want to delete. If the task is not in the list (it is older), click Go 
to Tasks in the widget, and locate the task in the list. 

4. Click the Ellipses Menu   to display a dropdown. 

https://vimeo.com/323997858/bae558f04f


 

5. Click Delete. 
A confirm dialog box displays. 

 

6. Click Yes. 
The task is deleted. 

To delete a standalone task from the task manager: 

1. In the sidebar, click Tasks . 
The Tasks window displays. These may be tasks that are part of a transaction, or standalone tasks. 
Tasks that are standalone do not have a transaction name listed. 



 

2. Beside the task you want to delete, click the Ellipses Menu to display a dropdown. 
3. Click Delete. 

A Confirm dialog box displays. 

 

4. Click Yes. 
If the task has a document associated with it, the document is also deleted. 

Deleting a task from a transaction 
You may discover that you no longer need to complete a task, either a standalone task or a task that is part of a 
transaction. 

To delete a task from a transaction: 

1. In the Sidebar, click Transaction . 
The Transactions window displays the list of transactions. 

2. Click the Ellipses Menu  beside the transaction the task is associated with. 
A dropdown displays. 



 

3. Click Tasks. 
The list of tasks for the transaction displays. 

4. Click the Ellipses Menu  beside the task you want to delete. 
A dropdown displays. 

 

5. Click Delete. 
A Confirm message displays. 

 

6. Click Yes.  
If the task has a document associated with it, the document is also deleted. 



Viewing incomplete tasks 
You may have tasks to complete that are associated with a transaction, either directly, or as part of a checklist. You 
may also have standalone tasks you want to track. When you look at the list of tasks, either in the Tasks widget in 
the dashboard, or in the Task Manager, you see all those types of tasks. 

To view incomplete tasks from the member dashboard: 

1. In the sidebar, click Dashboard . 
The Member Dashboard displays. 

 

2. Ensure the Tasks widget is enabled. The tasks listed in the widget are all incomplete. These may be 
tasks that are part of a transaction, or standalone tasks. Tasks that are part of a transaction have the 
transaction name listed in the widget. 

To view incomplete tasks from the task manager: 

1. In the sidebar, click Tasks . 
The Tasks window displays. The list of all tasks displays. These may be tasks that are part of a 
transaction, or standalone tasks. Tasks that are part of a transaction have the transaction name listed 
in the widget. 

 



If the list of tasks is short, any tasks that do not have a strikethrough in the name are incomplete. 

If the list of tasks is long, filter the list based on status. 

To filter a list of tasks based on status:  

1. In the Tasks window, click Filter  . 
A dropdown menu displays. 

 

2. In the Status column, select Open, and click Apply.  
3. The list of incomplete tasks displays. 

Creating a checklist 
Having checklists for each of the key types of transactions you create can save you a lot of time. The checklist 
provides a list of things you need to do, or documents you need to gather to complete a deal. Checklist items can 
be mandatory or optional. 

There are two ways to create a checklist: 

• Create a new checklist 
• Copy an existing checklist 

If you already have a checklist that has some of the characteristics you want your new checklist to have, it may be 
simpler to copy an existing checklist, and then change it to meet your needs. 

 

To create a new checklist: 

1. In the Sidebar, click Setup . 
The list of options displays. 

https://vimeo.com/322705859


 

2. Click Checklist Manager. 
The Checklists window displays. 

 

3. Click Add. 
The Create dialog box displays. 

 

4. In the Name field, give the checklist a meaningful name. 
5. Click Save.  

The checklist is created, and you can now add the details to the list. 



 

6. Optional: In the Description field, enter a description of the checklist. 
7. In the Checklist Items section, click Add. 

The Create Checklist Item displays. 

 

8. Do one of the following: 
a) If this checklist item is a task, check Task. 
b) If this checklist item is a task that also requires a document, check both Task and Document. 
c) If this checklist item is to add a document, check Document. 

9. In the Name field, give the checklist item a meaningful name. 



 

10. If the checklist item is a task, you can do the following: 
a) Click the Task tab and specify a description of the task. 
b) In the Date/time section, add a due date for the task. You can relate it to a transaction date 

and set it to be due before or after a date, and a due date for the task. 

 

11. When you have finished creating the checklist item, click Save. 
12. Repeat steps 7 through 12 to create all the items in the checklist. 
13. When you have finished creating the checklist, click Update. 

Creating a checklist by copying an existing checklist 
To create a new checklist: 

1. In the Sidebar, click Setup . 
The list of options displays. 



 

2. Click Checklist Manager. 
The Checklists window displays. 

 

3. Click the Ellipses Menu  to the right of the checklist you want to copy, to display a dropdown. 

 

4. Click Copy. 
A Copy dialog box displays. 

 

5. In the Name field, give the copied checklist a meaningful name. Remember to remove the word ‘copy’ 
from the name. 

6. Click Create.  



The checklist is added to the list of checklists. Edit the checklist to make any changes you require. 

Editing a checklist 
You may have a checklist with a task in it that now requires a document. You can edit the checklist to change the 
checklist item to include a document. 

To edit a checklist: 

1. In the Sidebar, click Setup . 
The list of options displays. 

 

2. Click Checklist Manager. 
The Checklists window displays. 

 

3. Click the name of the checklist you want to edit. 
The Checklist window displays. 



 

4. To edit the name of the checklist, click in the Name field, make your changes, and click Update. 
5. To edit the description of the checklist, click in the Description field, make your changes, and click 

Update. 

6. To edit a checklist item, click the Ellipses Menu  beside the item name to display a dropdown. 

 

7. Click Edit. 
The Edit Checklist Item dialog box displays. 



 

8. Use the checkboxes on the General tab to make changes such as adding a task, adding a document, or 
making the item mandatory or optional. You can also change the item name to reflect the changes you 
make.  

9. Click Save to save your changes and close the dialog box. 

 

10. Click the Task tab to make changes to the task.  
11. Click Save to save your changes and close the dialog box. 

Deleting a checklist 
If a checklist is no longer working for you, or no longer required, you can delete it. 

To delete a task: 

1. In the Sidebar, click Setup . 
The Setup menu displays. 



 

2. Click Checklist Manager. 
Your list of checklists displays. 

 

3. Click the Ellipses Menu to display a dropdown menu. 
4. Click Delete. 

A Confirm dialog box displays, asking “Are you sure you wish to delete this item?” 

 

5. Click Yes. 
Your checklist is now deleted. 

Working in Teams/Sharing Groups 
Many brokerages have teams of agents that work together on some or all deals. Before agents can share 
transactions in the system, the agents must be added to the same “team” or “sharing group”. 

This section includes: 



Creating a team/sharing group 

Editing a team/sharing group 

Sharing a document folder with your team/sharing group 

Sharing a document with your team/sharing group 

Sharing a transaction with your team/sharing group 

Sharing a transaction template with your team/sharing group 

Creating a team/sharing group 
Before agents can share transactions in the system, the agents must be added to the same “sharing group”. You 
can create a sharing group or team and add or remove agents as needed. 

To create a team: 

1. In the Sidebar, click Setup . 
The Setup window displays a list of actions. 

 

2. Click Sharing. 
The Sharing Groups window displays a list of groups. 

 

3. Click Add. 
The Create dialog box displays. 



 

4. In the Name field, enter a name for the group. 
5. Click Save. 

A window displays the properties of the group. 

 

6. from the list of Available Members, select one or more agents and assign them the appropriate privileges 
by clicking the right arrow next to the privilege you want the user(s) to have.  
Do one of the following: 
• To give a member read-only access to transactions, assign them Read Only Privilege. 
• To give a member write access to transactions, so they can update them, but not allow them to 

delete transactions, assign them Write Privilege. 
• To give a member full read/write/delete access to transactions, assign them Full Privilege. 

7. When you have finished adding members with the appropriate privileges, click Update. 

Editing a team/sharing group 

 

To edit a team: 

https://vimeo.com/323998894/2fcc6ddf08


1. In the Sidebar, click Setup . 
The Setup window displays a list of actions. 

 

2. Click Sharing. 
The Sharing Groups window displays a list of groups. 

 

3. Click the Ellipses Menu . 
The dropdown menu displays. 

 



4. Click Edit. 
The Sharing Groups window displays. 

 

5. Make any desired edits. 
6. Click Update. 

A confirmation message briefly appears in the top right. 

 
 



Sharing a document folder with your team/sharing group 
In order to share documents with your teammates, you need to create a document folder that is shared with your 
team. 

Note: Before you can share a document folder with your team, the team, or sharing group must first be 
created. 

 

To share a document folder with your team: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

 

2. Click My Folders. 
The subfolders under My Folders display. 

 

3. Click Add. 
A dropdown displays options. 

https://vimeo.com/324004260/d9c3177a6d


 

4. Click Add new folder. 
The Create New dialog box displays. 

 

5. In the Folder Name field, give the folder a meaningful name. 
6. Click Save.  

The folder is added to your list of folders. 

7. Click the Ellipses Menu  to the right of the folder name to display a dropdown. 

 

8. Click Share. 
The Sharing dialog box displays. 



 

9. from the list of teams in the left, select the team to share with, and click the right arrow to add it to the 
list of groups to share with. 

10. To automatically notify teammates about the shared folder, check Notify assigned users of this share. 
11. Click Save. 

Sharing a document with your team/sharing group 
In order to share documents with your teammates, the documents must be in either your Inbox or My Folders. 

Note: Before you can share a document with your team, the team, or sharing group must first be created. 

 

To share a document with your team: 

1. In the Sidebar, click Documents . 
The Documents window displays. 

 

2. Click either Inbox Folder or My Folders. In this example we chose Inbox Folder. 
The documents in the Inbox Folder display. 

https://vimeo.com/322705901


 

3. Click the Ellipses Menu beside the document you want to share. 
A dropdown displays options. 

4. Click Share. 
The Sharing dialog box displays. 

 

 

 

 



5. from the list of teams in the left, select the team to share with, and click the right arrow to add it to the 
list of groups to share with. 

6. To automatically notify teammates about the shared document, check Notify assigned users of this 
share. 

7. Click Save. 
The document displays in the Shared Documents folders of your teammates. 

 

Sharing a transaction with your team/sharing group 
If you are working as part of a team that shares deals, you need to share a transaction with your teammates. 

Note: Before you can share a transaction with your team, the team, or sharing group must first be created. 

 

To share a transaction with your team: 

1. In the Sidebar, click Transaction . 
The Transactions window displays. 

 

2. Click the name of the transaction you want to share. 
The transaction dashboard displays. 

 

3. Click the Ellipses Menu to the right of the transaction name field to display a dropdown. 
4. Click Share. 

The Sharing dialog box displays the list of teams with which you can share. 

https://vimeo.com/322638738


 

5. from the list of teams in the left, select the team to share with, and click the right arrow to add it to the 
list of groups to share with. 

6. To automatically notify teammates about the shared transaction, check Notify assigned users of this 
share. 

7. Click Save. 

Sharing a transaction template with your team/sharing group 
You can create a transaction template and share it with your teammates. When you share a transaction template, 
the transaction template itself is not made available to your teammates: transactions you create using the 
template are automatically shared to those listed in the sharing group in the template. 

Note: You require Brokerage Owner access to make a template available to the entire office. 

To share a transaction template with your team: 

1. In the Sidebar, click Setup . 
The Setup options display. 

 



2. Click Transaction Templates. 
The Transaction Templates window displays. 

 

3. Click the name of the transaction template you want to share to open the template. 
The Transaction Template opens. 

 

4. If you want to share the transaction template with your team, scroll down to the Sharing section, and 
click +.   
The Sharing dialog box displays, with a list of the groups you belong to. 



 

5. Select the group you want to share with on the left, then click the right arrow to add the group to the list 
to share with. 

6. Click Save. 
7. Click Update. 

 

Section D: Setting up your profile and system 
Setting up your profile 

Configuring program settings 

Setting up notifications 

Setting up service providers 

Linking to an esignature provider 

Managing types 

Setting up your profile 
Use your user profile to customize your personal information contained in the system, such as your user name, 
phone number, profile photo, email address, email signature, and password.  

Note: Some of the fields are automatically populated with information from your Board’s MLS® Systemand 
are therefore not editable. 



To set up your profile: 

1. In the Sidebar, click Setup . 
The Setup window displays. 

 

2. Click Preferences. 
The Preferences window displays. 

 

3. Click User Information to set up your personal profile information, such as name, contact information, 
real estate license ID number, and time zone.  



 

4. When you are finished, click Update. 
Your profile information is saved. 

5. Click Office Information to add information about your office, such as the office address and contact 
information.  

Note: Office information cannot be edited by a Salesperson. 



 

6. When you are finished, click Update. 
Your office information is saved. 

7. Click Email Signature if you need to add a personalized email signature to any emails that you send 
directly from the system.   

 

8. Type the email signature in the Email Signature field. 
9. Click Update to save the signature.  



10. Click Branding if you need to add branding information to your profile, such as a personalized fax-back 
cover sheet, email banner, personal profile photo, or company logo.   

Adding Branding Video 

 

Removing Branding Video 

 

 

11. Click the photo area to locate the needed photo in your device’s file manager and upload it to the system.  

Configuring Program Settings 
The system provides several general program settings that affect all users. These settings define how users see and 
interact with transactions, documents, checklists, forms, faxes, tasks, and emails. 

1. In the Sidebar, click Setup . 
The Setup window displays. 

https://vimeo.com/323996828/f035cc3b10
https://vimeo.com/324003208/c1e23fb970


 

2. Click Program Settings. 
The Program Settings window displays. 

 

A. Click Transaction Settings to configure transaction settings, such as the default views, sorting, and display 
formats, and other transaction-specific settings for the entire office. When you have finished making 
changes to the transaction settings, click Update. 

 

https://vimeo.com/323997167/7fae34edd5


 

 

B. Click Document Settings to configure the default transaction document settings, such as whether to sort 
them alphabetically. When you have finished making changes to the document settings, click Update. 

 

https://vimeo.com/323997061/44eb5ee9dc


 

 

C. Click Checklist Settings to configure the default checklist view, such as whether to sort checklist items in a 
transaction alphabetically. When you have finished making changes to the checklist settings, click Update. 

 



 

D. Click Form Settings to configure the default form settings, such as what field to sort on, fonts and colors 
to use, and whether to automatically save a copy. When you have finished making changes to the form 
settings, click Update. 

 

 

https://vimeo.com/323997112/2aa60d1a02


 

E. Click Fax Settings to configure the default fax settings, such as whether to include phone and fax numbers 
on cover sheets, and whether to time stamp and certify documents. When you have finished making 
changes to the fax settings, click Update. 

 

 

https://vimeo.com/323997083/4ed9cdf8a0


 

F. Click Task Settings to configure the default task settings, such as the default owner, default status, sort 
order, and whether to send a reminder. When you have finished making changes to the task settings, click 
Update. 

 



 

G. Click Email Settings to configure the default email settings, such as how to send attachments, and 
whether to allow editing of attachments. When you have finished making changes to the email settings, 
click Update. 

 



 

H. Click Markup Settings to configure the default markup settings, such as the default font size. When you 
have finished making changes to the markup settings, click Update. 

 

 

Setting up notifications 
You can have the system notify users automatically when certain events take place. You must specify which actions 
and items should generate an email notification. 

To set up notifications: 



1. In the Sidebar, click Setup . 
The Setup window displays. 

 

2. Click Notifications. 
The Notifications window displays. 

 

3. To have the system notify you when a new transaction is created, or to notify you when a participant 
accesses a transaction in the system, click General. 
The dropdown displays. 



 

4. See “General Settings” below for detailed information about the email notification settings fields. When 
you have finished making changes to the email notification settings, click Save. 

 

 

5. To have the system notify you regarding tasks or transaction tasks, click Task. 
The dropdown displays. 

https://vimeo.com/323997141/af0062bfdb


 

6. See “Task Settings” below for detailed information about the task notification settings fields. When you 
have finished making changes to the task notification settings, click Save. 

 

 

Setting up service providers 
Save time by adding the service providers once, rather than adding them into individual transactions as required. 

 

https://vimeo.com/323997141/af0062bfdb
https://vimeo.com/323998805/12a150819d


To set up service providers: 

1. In the Sidebar, click Setup . 
The Setup window displays. 

 

2. Click Service Providers. 
The Service Providers window displays. 

 

3. Click Add. 
The Contact dialog box displays. 



 

Note: Required fields are indicated with an asterisk*. 

4. Required: Use the Type field to select the type of service provided. 
5. Optional: In the Company field, enter the name of the company. 
6. Required: In the First Name field, enter the first name of the service provider. 
7. Required: In the Last Name field, enter the last name of the service provider. 
8. Optional: In the Email field, enter an email address for the service provider. 
9. Optional: Click the Address tab and enter the address and telephone information for the service provider. 
10. When you have finished entering the information, click Save.  

The service provider is added to the list. 

Linking to an esignature provider 
Note: Ensure that you have an account with an esignature provider. If you don’t have an existing account, 
you can set one up during the process shown below. 

You must link your CREA WEBForms® account to an esignature provider if you need to send your documents, 
forms, and transaction for signatures. 

The process varies depending on the esignature provider with which you have an account: 

• Authentisign  
• Another third-party provider 

To link your CREA WEBForms® account to Authentisign: 



 

1. In the Sidebar, click Apps Store  . 
The Apps Store window displays. 

 

2. Click the Authentisign link and follow the instructions. Once you have added an Authentisign account, 
the Authentisign icon will display in your Sidebar. 

 



For detailed information on working with Authentisign, refer to the Authentisign documentation here. 

To link your CREA WEBForms® account to an esignature provider other than Authentisign: 

 

3. In the Sidebar, click Apps Store . 
The Apps Store window displays. 

 

4. Click the Link button  for the desired esignature provider. 
A window will display, allowing you to either log in to an existing account, or sign up for a new 
account. 



 

 

 

5. Once your credentials are authenticated, you will be returned to the Apps Store window. The Link is 
now changed to Unlink.  
You have linked to your esignature provider. 

 



Managing Types 
The system provides out-of-the-box types for the various kinds of data in the system. These are referred to as 
System Types. You can add your own types to the list. 

To manage types: 

1. In the Sidebar, click Setup . 
The Setup window displays. 

 

2. Click Type Management. 
The Type Management window displays. 

 



3. To view the out-of-the-box system types for any category, click the category name. For example, to view 
the system property types, click Property. The list of system property types displays. 

 

4. To add a type to the list, click +. 
The Create Type dialog box displays. 

 

5. In the Name field, enter a meaningful name for the type you want to create. 
6. Click Save.  

A message briefly displays on the top right confirming that a new type was created. 



 

The type is added to the list.  

Note: Custom types have a user icon to the left of the name, whereas system types have a globe to the left 
of the name. 

 Review the types available for each category and add any additional types that you require. 

Section E: Customizing your dashboards using Widgets 
The Dashboards are your main workspaces. The initial dashboards you see on login are the default workspaces. 
These are fully customizable with widgets. Widgets are used to set up your workspace so that you can one-click to 
get to your most common tasks. 

Once you are familiar with the platform, you can arrange the dashboards to suit your needs. 

 

Note: Widgets can be: 
• moved by dragging and dropping, and  
• resized by clicking and holding on the corners..  

Note: It is a good idea to adjust the widgets for your most commonly-used device. For example, if you 
mainly use your mobile phone, add fewer widgets to the dashboards. 

There are two customizable dashboards. 

Member Dashboard 

Transaction Dashboard 

https://vimeo.com/322941379


Customizing your Member Dashboard 
You can change your member dashboard to include the information that is most important to you as a 
salesperson. 

Note: The Get Started widget is a useful addition when you are new to the system. 

 

To customize your Member Dashboard: 

1. In the Sidebar, click Dashboard . 
Your Member Dashboard displays. 

 

2. Click Lock . 
Your dashboard is unlocked, with the Widget tray (note the scroll bar) displayed at the top. 

https://vimeo.com/324013591/77c704ea90


 

3. Review the available widgets and determine what information will be most useful for you to see in the 
Member Dashboard.  
For descriptions of the widgets, see “Member Dashboard Widgets” below.  

Note: You can view more Widgets by using the scroll bar directly beneath the widget tray. 

4. Drag and drop widgets onto the highlighted space in the dashboard. Continue to drag and drop widgets 
until you see the key information you require in your dashboard. Be sure you select the widgets that will 
be most helpful to you. For example, if you frequently upload documents, add the Document Upload 
widget to your dashboard. 
• The grey widgets are the ones that are already on the screen. 
• The blue widgets are shortcuts.  

You can use as many of the blue widgets as you like. 
• The green widgets provide at-a-glance summaries of information.  

You can use a maximum of six of the green widgets in your dashboard. 

5. When you are finished selecting widgets for the Member Dashboard, click Lock  to lock the dashboard 
configuration so you do not change it accidentally. 

 

 

 



Member Dashboard Widgets 
In the table below are brief descriptions of the available Member Dashboard Widgets. 

Icon Widget 

 

Get Started (Support) 
A shortcut to the Support page, where you can access support, training, videos, or documentation. 

 

Create Transaction 
A shortcut to create a transaction. 

 

Start Signing 
A shortcut to create a new signing. 

 

Create Contact 
A shortcut to create a new contact.  

 

Document Upload 
A shortcut to upload documents to a transaction or an inbox folder. 
 

 

Email Documents 
A shortcut to email one or more documents to a recipient email address. 

 

Fax Documents 
A shortcut to fax documents or forms. 

 

Transactions 
Provides a summary list of the salesperson’s transactions. Click a transaction name to view the 
transaction. The widget also provides a shortcut to the list of all transactions. 

 

 

Checklists 
Provides a summary list of each of the salesperson’s transactions that have checklists, and the 
percentage completion of each checklist. Click the name of the transaction to view the transaction. 

 

Recent Signings 
Provides a summary list of the salesperson’s recent signings. The status of each signing is displayed. 
If the signing is associated with a transaction, the name of the transaction is also displayed. Click a 
signing name to view the signing. The widget also provides a shortcut to the list of all signings. 

 

Forms 
Provides a summary list of the salesperson’s forms that are in progress.  Click the name of a form to 
view the form. The widget also provides a shortcut to the list of all forms. 

 

Missing Documents 
Provides a summary list of the salesperson’s checklists that are missing their associated documents. 
Each item in the list displays the transaction the checklist is a part of. Click a transaction name to 
view the transaction. 

 

Documents 
Provides a summary list of all the salesperson’s documents. By default, the documents are listed 
with the most recent changes at the top of the list. Click a document name to view the document. 
The widget also provides a shortcut to the list of all documents. 

 

Overdue Tasks 
Provides a summary list of overdue tasks assigned to the user. The due date for each task is listed. 
Click a task name to view the task. You can edit the task directly from the widget. Provided the task 
is not mandatory, you can also delete the task from the widget. Mandatory tasks have a red M 

https://vimeo.com/324017339/d5c134d15f


symbol next to the task name in the widget. The widget also provides a shortcut to the list of all 
tasks. 

 

Tasks 
Provides a summary list of all the salesperson’s tasks in all the salesperson’s transactions. The name 
and due date for each task is listed, followed by the name of the transaction it is part of. Click a 
transaction name to go to the transaction dashboard. Mandatory tasks have a red M symbol next 
to the task name in the widget. You can edit the task directly from the widget.  Provided the task is 
not mandatory, you can also delete the task directly from the widget. The widget also provides a 
shortcut to the list of all tasks. You can sort the list of tasks by due date, date created, or last 
modified date. 

 

Completed Tasks 
Provides a summary list of completed tasks for the salesperson. The due date for each task is listed. 
Click a task name to view the task. The widget also provides a shortcut to the list of all tasks. 

 

System Messages 
Provides a summary list of system messages. These messages include updates about the system 
including new features and any announcements about the application. Messages remain in this list 
until you open them and mark them to not show again. 

 

Notes 
Provides a summary list of notes added to the salesperson’s documents. The name of the user who 
created the note is displayed, followed by a preview of the note, followed by the name of the 
transaction the note applies to, and the date and time the note was modified. Click the transaction 
name to view the transaction. 

Customizing your Transaction Dashboard 
Each user of the system can personalize their view of the transaction dashboard, to make it as meaningful as 
possible. When you customize your view, it does not affect any other user’s view of transactions. It does, however, 
define the view you see for every transaction. 

To customize your Transactions Dashboard: 

1. In the Sidebar, click Transaction . 
Your Transactions display. 

 

2. Click the name of any transaction 
Your Transaction Dashboard displays. 



 

3. Click Lock . 
Your dashboard is unlocked, with the Widget tray (note the scroll bar) displayed at the top. 



 

4. Review the available widgets and determine what information will be most useful for you to see in the 
transaction dashboard.  
For descriptions of the widgets, see “Transaction Dashboard Widgets” below.  

Note: You can view more Widgets by using the scroll bar directly beneath the widget tray. 

5. Drag and drop widgets onto the highlighted space in the dashboard. Continue to drag and drop widgets 
until you see the key information you require in your dashboard. Be sure you select the widgets that will 
be most helpful to you for most of your transactions. For example, if you use checklists as part of a 
template, you probably want to use the Missing widget (Checklist items not uploaded) so you can see at a 
glance which tasks are not yet done. 
• The grey widgets are the ones that are already on the screen. 
• The blue widgets are shortcuts.  

You can use as many of the blue widgets as you like. 
• The green widgets provide at-a-glance summaries of information.  

You can use a maximum of six of the green widgets in your dashboard. 

6. When you are finished selecting widgets for the transaction dashboard, click Lock  to lock the 
dashboard configuration so you do not change it accidentally. 
In the future, whenever you view a transaction, you see the same transaction dashboard. 
 



 

 

 

Transaction Dashboard Widgets 
In the table below are brief descriptions of the available Member Dashboard Widgets. 

Icon Widget 

 

Start Signing 
A shortcut to create a new signing. 

 

Start a New Form 
A shortcut to create a new form. 

 

Documents 
A shortcut to the list of documents attached to the transaction. 

 

Document Upload Now 
A shortcut to upload one or more documents to this transaction. 

 

Email Documents 
A shortcut to email one or more documents attached to this transaction to a recipient email address. 

 

Fax Documents 
A shortcut to fax documents or forms attached to this transaction. 

 

Add call log 
A shortcut to add a call to the call logs for this transaction. 

 

Detail Overview 
A shortcut to view a summary of the transaction details. 

 

Contacts 
A shortcut to the list of contacts for this transaction. 

 

Checklist Item Status 
Provides a summary list of checklist items for this transaction, and their status. Click a checklist item 
to go to the item. Click the icon next to the checklist item to change the status of the item. 

 

Checklist Items Not Uploaded 
Provides a summary list of checklist items for this transaction that have documents that have not yet 
been uploaded.  Click a checklist item name to go to the item. Click the upload icon next to the 
checklist item to upload the specified document. 

 

Most Recent Forms 
Provides a list of the most recently updated forms for this transaction. Click the name of the form to 
open the form. Use the More Options menu to the right of the form name to access the forms menu 
directly. 

 

Forms 
Provides a list of the forms for this transaction. Click the name of the form to open the form. Use the 
More Options menu to the right of the form name to access the forms menu directly. 

 

Documents 



Provides a list of the documents for this transaction. Click the name of the document to open the 
document. Use the More Options menu to the right of the document name to access the documents 
menu directly. 

 

Rejected Document Reviews 
Provides a list of the documents for this transaction that have been rejected by their reviewer. 

 

Important Dates 
Provides a summary of the key dates for the transaction, such as the listing date, offer date, 
acceptance date, and closing date. 

 

Notes 
A shortcut to the list of notes for this transaction. You can quickly add or remove notes from this 
widget. 

 

Tasks 
A shortcut to the list of tasks for this transaction. Click the name of a task to open the task. 

 

Completed Tasks 
A shortcut to the list of completed tasks for this transaction. Click the name of a task to open the 
task. 

 

A shortcut to the call logs for this transaction. 

 

Section F: Broker Tools 
Broker Tools  

Broker Tools provides functionality that is useful to brokers, helping them manage office settings, templates, 
transactions for the office, and document review. Staff users with Super User access to the system can also access 
broker tools. 

Note: Broker Tools is available to Brokerage Owners as part of CREA WEBForms®. It is not the expanded 
Broker’s Edition that requires purchase. 

 

The section includes: 



Viewing all transactions in the office 

 

Viewing all transactions in the office 
A brokerage owner can view the transactions for the office. 

To view all transactions in the office: 

1. In the Sidebar, click Broker Tools . 
2. The Broker Tools window displays. 

 

3. Click Office Transactions. 
The Transactions list for the office displays. 



 

4. Click the transaction name to view the transaction information.   
The transaction dashboard displays. You cannot make any changes. 

 



Appendix A: Glossary 
Apple Contact 

Contacts that are imported into the mobile app from an Apple device, such an iPhone or iPad.  

Transaction Template 

A pre-set and partially populated form created with a specific participant in mind. Templates are used to allow 
users to quickly fill out their portions of a form before adding them to a signing for a participant to complete the 
rest of the signing process.  

Transaction Wizard 

A five-step process in CREA WEBForms® by which a signing is created and sent to participants for completion.  
Users adjust the signing settings, choose participants, choose documents and forms, set up their documents and 
forms, and then send the signing to all participants.  

Completed Signing 

A signing with all the required fields reviewed, signed, initialed, dated, checked, and/or typed in. 

Contact 

A contact is any company or individual other than a system user whose information is stored in the system.  
Examples of contacts include: buyers, sellers, outside brokers and referrals, mortgage companies, trust/escrow 
companies, and lawyers.  

Digital Signature 

A unique signature, either drawn or typed, used by signers to sign documents and forms during an Authentisign 
signing.  

Document 

Any type of information other than a form that you collect regarding the deal from your client or other third party.  
They are not interactive, and where applicable, are filled in outside of the system.  Listing photos, scanned pen-
and-paper contracts, scanned receipts of deposit checks, commission disbursements, lawyer letters, commission 
statements, and client profiles are common examples of documents.  

Document/Form Revision 

A document or form in a signing that is signed and completed by some, but not all participants.  

Document/Form Final Version 

A document or form in a signing that is signed and completed by all participants.  

Form 

Legal contracts that are filled out interactively online.  They are usually provided by your board, association, or 
broker, and are reviewed to ensure compliance and protect all involved parties legally.  

Form Template 

The original form that is added to the system from your board or association, and then is copied, customized and 
added to your deals.  

General Contact 



A contact that is not associated with a particular transaction and is stored in Contacts. For example: a salesperson 
that frequently uses a staging company adds their contact information to the system as a general contact so the 
salesperson can access the company’s contact information as needed.  

Office Contact 

A contact that is viewed and used by all users in a single office.  Lawyers, and moving companies are examples of 
office contacts.  Office contacts are created and updated by the office admin user.  

Participant 

Any individuals or users involved in receiving, completing, signing, and returning a CREA WEBForms signing. Can 
include system users and contacts. 

Personal Contact 

A contact that is created, viewed, updated, and used by a single user. Buyers and sellers are examples of personal 
contacts.  

Signing 

The process by which digital documents and forms are sent, received, signed, completed, and returned in CREA 
WEBForms 

Standalone Form 

A filled-in form that is not currently attached to a particular transaction.  For example, you can fill in a buyer 
representation agreement form, but until the buyer locates a property they wish to buy, the form is not yet 
attached to particular transaction.   

Transaction Contact 

A contact that is associated with a particular transaction. A transaction contact can begin as a general contact, but 
the reverse is not necessarily true, unless the user specifies that the transaction contact should be added to the 
address book when a profile is created or updated. 

Appendix B: FAQs 
How do I use the new WEBForms® on mobile devices? How do I link my mobile devices? 

CREA WEBForms® is responsive in design, which means that it can be used across all devices, including PCs, 
laptops, tablets, and phones. 

How do I link Authentisign to the new CREA WEBForms®? 

View Sending CREA Legacy Transaction Kits to Authentisign for more information. 

For Authentisign documentation, please view the Help available from Instanet Solutions. 

Why are some of the forms different in the new WEBForms® 

Any prefilled data within forms that are attached to a template will NOT migrate over and will need to be re-
entered. Users will need to verify and update any clauses that had been included within their templates. 

How do I create clauses? 

Both Clauses and Transaction Templates are now accessed by clicking the Setup icon  in the Sidebar. 

View information on Working with clauses. 

https://www.instanetsolutions.com/support/


View information on Creating a personal clause. 

View information on Inserting a clause into a form. 

 

Appendix C: Videos 
Quick Start 

Quick Start Transaction Wizard Intro 

Quick Start Transaction Wizard Step 1 

Quick Start Transaction Wizard Step 2 

Quick Start Transaction Wizard Step 3 

Quick Start Transaction Wizard Step 4 

Quick Start Transaction Wizard Step 5 

Forms 

Adding a New Form to a Transaction 

Adding an Individual Form to a Transaction 

Adding Multiple Standalone Forms to a Transaction 

Changing My Form Settings 

Copying a Form to Documents 

Copying a Form 

Creating a New Transaction from an Individual Form 

Creating a New Form 

Deleting a Form from a Transaction 

Deleting a Standalone Form 

Deleting Multiple Standalone Forms 

Deleting Multiple Transaction Forms 

Downloading a Standalone Form 

Downloading a Blank Form 

Downloading a Form from a Transaction as a ZIP File 

Downloading a Standalone Form as a ZIP File 

Editing a Form 

Editing a Transaction Form 

Emailing a Form 

Emailing a Form from a Transaction 

https://vimeo.com/323387786
https://vimeo.com/323387880
https://vimeo.com/323387866
https://vimeo.com/323387831
https://vimeo.com/323387821
https://vimeo.com/323387811
https://vimeo.com/323996783/9feac24dbc
https://vimeo.com/323996783/9feac24dbc
https://vimeo.com/323996898/8370edf4ad
https://vimeo.com/323997112/2aa60d1a02
https://vimeo.com/323997185/d7e9bf358c
https://vimeo.com/323997231/7fe6d773cd
https://vimeo.com/322638816
https://vimeo.com/322638896
https://vimeo.com/323997644/09e0296476
https://vimeo.com/323997801/50bfb8237d
https://vimeo.com/323998153/ffc777cc82
https://vimeo.com/323998222/93d257e27e
https://vimeo.com/323998462/f6831c51bf
https://vimeo.com/322638910
https://vimeo.com/323998344/b3c29574d3
https://vimeo.com/323998407/d5c04ddc2c
https://vimeo.com/322638710
https://vimeo.com/323999388/51e26d2312
https://vimeo.com/323999791/8670b722c5
https://vimeo.com/323999616/de507cf6e6


Emailing Multiple Forms 

Emailing Multiple Forms from a Transaction 

Faxing a form 

Faxing a Form from a Transaction 

Faxing Multiple Transaction Forms 

Inserting a Clause into a Form 

Previewing a Form 

Printing a Transaction Form 

Printing Multiple Forms from a Transaction 

Renaming a Form 

Saving Multiple Forms as a PDF from a Transaction 

Transactions 

Adding a Contact to a Transaction 

Adding a New Call Log to a Transaction 

Adding a New Form to a Transaction 

Adding a Photo to a Transaction 

Adding a Checklist to a Transaction 

Adding Multiple Standalone Forms to a Transaction 

Adding a Note to a Document in a Transaction 

Applying a Template to an Existing Transaction 

Archiving a Transaction 

Changing My Transaction Settings 

Creating a New Transaction from Individual Forms 

Creating a Transaction with a Template 

Deleting a Document from a Transaction 

Deleting a Form from a Transaction 

Deleting a Transaction 

Deleting Multiple Documents from a Transaction 

Deleting Multiple Transaction Forms 

Downloading a Document from a Transaction as a ZIP File 

Downloading a Form from a Transaction as a ZIP File 

Duplicating a Transaction 

Editing and Deleting a Contact in a Transaction 

https://vimeo.com/322638724
https://vimeo.com/324000078/8df846653b
https://vimeo.com/324000373/6018fa146d
https://vimeo.com/324000952/74a7c163d6
https://vimeo.com/324000716/855adfc4a0
https://vimeo.com/329856211/c1f14fac1b
https://vimeo.com/324002325/085faa35b5
https://vimeo.com/324002496/609a373594
https://vimeo.com/324002655/cde143c3c9
https://vimeo.com/324003608/a59c16bd63
https://vimeo.com/324003998/63312a964a
https://vimeo.com/323996735/98e28eeb42
https://vimeo.com/323996764/6c5a72062f
https://vimeo.com/323996783/9feac24dbc
https://vimeo.com/323996799/63250099c8
https://vimeo.com/323996837/53842f47f9
https://vimeo.com/323996898/8370edf4ad
https://vimeo.com/323996913/ba89828d7d
https://vimeo.com/323996925/49e4f3bf6a
https://vimeo.com/323996951/13b5f364fc
https://vimeo.com/323997167/7fae34edd5
https://vimeo.com/322638816
https://vimeo.com/322638832
https://vimeo.com/323997604/05b691dce1
https://vimeo.com/323997644/09e0296476
https://vimeo.com/323997968/19988e24d5
https://vimeo.com/323998097/f2eaeb2357
https://vimeo.com/323998222/93d257e27e
https://vimeo.com/323998283/46a851567a
https://vimeo.com/323998344/b3c29574d3
https://vimeo.com/323998520/fca632cd5d
https://vimeo.com/323999094/f03f209d60


Editing a Transaction Form 

Editing Transaction Details 

Emailing a Document from a Transaction 

Emailing a Form from a Transaction 

Emailing Multiple Forms from a Transaction 

Emailing Multiple Documents from a Transaction 

Faxing a Document from a Transaction 

Faxing a Form from a Transaction 

Faxing Multiple Transaction Documents 

Faxing Multiple Transaction Forms 

Marking a Task as Complete in a Transaction 

Printing a Transaction Form 

Printing Multiple Forms from a Transaction 

Removing a Sharing Group from a Transaction 

Saving Multiple Forms as a PDF from a Transaction 

Sharing a Transaction 

Starting a Transaction  

Uploading a Document to a Transaction 

Viewing the Call Log from the Transaction View 

Transaction Templates 

Applying a Template to an Existing Transaction 

Creating a New Transaction Template 

Creating a Transaction with a Template 

Deleting a Transaction Template 

Editing a Transaction Template 

Documents 

Adding a Note to a Document in a Transaction 

Changing My Document Settings 

Copying a Form to Documents 

Copying a Document 

Creating a Folder 

Deleting a Document from a Transaction 

Deleting a Document 

https://vimeo.com/323999388/51e26d2312
https://vimeo.com/323999275/f64bcb0be0
https://vimeo.com/323999540/2183e3f4b2
https://vimeo.com/323999616/de507cf6e6
https://vimeo.com/324000078/8df846653b
https://vimeo.com/323999885/732f6eed81
https://vimeo.com/324000825/46a0564b59
https://vimeo.com/324000952/74a7c163d6
https://vimeo.com/324000587/6bd44b9257
https://vimeo.com/324000716/855adfc4a0
https://vimeo.com/324001686/88c876f7a4
https://vimeo.com/324002496/609a373594
https://vimeo.com/324002655/cde143c3c9
https://vimeo.com/324003081/98fb3b962e
https://vimeo.com/324003998/63312a964a
https://vimeo.com/322638738
https://vimeo.com/322638753
https://vimeo.com/322643816
https://vimeo.com/324017785/8cd8dc4442
https://vimeo.com/323996925/49e4f3bf6a
https://vimeo.com/322638850
https://vimeo.com/322638832
https://vimeo.com/323997927/20fe23113d
https://vimeo.com/323999474/c5d7cf2159
https://vimeo.com/323996913/ba89828d7d
https://vimeo.com/323997061/44eb5ee9dc
https://vimeo.com/323997185/d7e9bf358c
https://vimeo.com/323997210/09561a106b
https://vimeo.com/322638867
https://vimeo.com/323997604/05b691dce1
https://vimeo.com/323998029/a31d664768


Deleting Multiple Documents from a Transaction 

Downloading a Document as a ZIP File 

Downloading a Document from a Transaction as a ZIP File 

Emailing a Document 

Emailing a Document from a Transaction 

Emailing Multiple Documents 

Emailing Multiple Documents from a Transaction 

Faxing a Document 

Faxing a Document from a Transaction 

Faxing Multiple Documents 

Faxing Multiple Transaction Documents 

Marking up a document 

Merging a Document 

Moving a Document 

Moving Multiple Documents 

Removing a Sharing Group from a Document 

Removing a Sharing Group from a Folder 

Renaming a Document 

Renaming a Folder 

Sharing a document 

Slicing a Document 

Uploading a Document 

Uploading a Document to a Transaction 

Uploading a Document via Email 

Viewing My Documents 

Clauses 

Adding a Clause 

Creating a Clause Folder 

Creating a Personal Clause 

Deleting a Clause 

Editing a Clause 

Inserting a Clause into a Form 

Moving a Clause 

https://vimeo.com/323998097/f2eaeb2357
https://vimeo.com/322705883
https://vimeo.com/323998283/46a851567a
https://vimeo.com/323999697/4e1321470b
https://vimeo.com/323999540/2183e3f4b2
https://vimeo.com/323999973/c55adad6e3
https://vimeo.com/323999885/732f6eed81
https://vimeo.com/324000257/cc8bb3b6aa
https://vimeo.com/324000825/46a0564b59
https://vimeo.com/324000471/2856224816
https://vimeo.com/324000587/6bd44b9257
https://vimeo.com/322705909
https://vimeo.com/324001862/f3760de9ab
https://vimeo.com/324002029/02d6ae176c
https://vimeo.com/324002179/729fedcc21
https://vimeo.com/324002810/3adc8cd70b
https://vimeo.com/324002975/39b361357f
https://vimeo.com/324003340/a084b5f500
https://vimeo.com/324003489/d964e5fe2b
https://vimeo.com/322705901
https://vimeo.com/324004410/e0624164fd
https://vimeo.com/322638764
https://vimeo.com/322638764
https://vimeo.com/322643816
https://vimeo.com/322638776
https://vimeo.com/324017565/74395f6322
https://vimeo.com/329856224/35915f3a8f
https://vimeo.com/329856236/db2fa4244e
https://vimeo.com/329856224/35915f3a8f
https://vimeo.com/329856220/90c7b8d918
https://vimeo.com/323998629/6c0e91e716
https://vimeo.com/329856211/c1f14fac1b
https://vimeo.com/329856199/366800949f


Previewing and Editing a Clause 

Understanding Clauses 

Contacts 

Adding a Contact 

Adding a Contact to a Transaction 

Editing and Deleting a Contact 

Editing and Deleting a Contact in a Transaction 

Searching for a Contact 

Checklists & Tasks 

Adding a Checklist to a Transaction 

Creating a Checklist 

Creating a New Task 

Deleting a Checklist 

Deleting a Task 

Editing a Task 

Marking a Task as Complete in a Transaction 

Tasks Overview 

Teams/Sharing Groups 

Creating a Sharing Group 

Deleting a Sharing Group 

Editing a Sharing Group 

Removing a Sharing Group from a Document 

Removing a Sharing Group from a Folder 

Removing a Sharing Group from a Transaction 

Sharing a document 

Sharing a Transaction 

Setting Up 

Adding Branding to your Account 

Changing My Document Settings 

Changing My Fax Settings 

Changing My Form Settings 

Changing My Notification Settings 
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